Partagez
Aller en bas
cal76
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 104
Localisation : rouen
Date d'inscription : 18/09/2010

problème accu zippy 5000mah 30c

le Mar 29 Mar 2011 - 19:59
donc j'ai recu le mamba monster de truggy et je roule 15 min avec mes accus zippy 5000mah 30c 2s alors que avant c'était le double lorsque je les met a charger je suis a 6v30 et ils étaient chaud lorsque je les ai sortie une idée? sont ils en fin de vie? le timming motor était sur normal (10) si je le met a low(0) cela va beaucoup changer les performances?
avatar
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 25610
Age : 42
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: problème accu zippy 5000mah 30c

le Mar 29 Mar 2011 - 22:18
6v30 par élément !? En fin de charge tu dois être à 4.2v/élément...Là oui si c'était en fin de charge, je comprends que ça soit chaud. Qu'est ce que tu sa comme chargeur ?

Concernant le réglage du Timing motor, (Tiré du post de Bowie).
@Bowie a écrit:Ce réglage permet de régler l’avance du moteur. Généralement, une avance faible procure une puissance moindre mais un très très bon rendement (consommation & température faibles, autonomie en hausse). Une avance élevée procure de meilleures performances mais aussi une consommation et une température de fonctionnement en hausse.

Castle Création recommande cependant pour l’E-Revo Brushless de laisser ce réglage assez bas compte tenu
de la puissance des moteurs employés.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
cal76
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 104
Localisation : rouen
Date d'inscription : 18/09/2010

Re: problème accu zippy 5000mah 30c

le Mar 29 Mar 2011 - 23:24
non j'ai 3v par element quant j'ai fini mon run et 4.2 en fin de charge mais j'ai 15 min doautonomie c'est normale?
avatar
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 25610
Age : 42
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: problème accu zippy 5000mah 30c

le Mer 30 Mar 2011 - 10:09
Donc tes lipos sont chauds en fin de run.
Descend le timing motor à "Low".
Personnellement je n'ai pas eu le temps de noter la différence entre "normal" et "Low",
j'ai lu le post de Bowie et vu ma config je ne me suis pas posé de question.

Mais quand est-ce que tes lipos sont à 6v30 !? scratch

ps. Sois un peu plus explicite la prochaine fois. Wink

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum