Partagez
Aller en bas
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

[RESOLU] Problème télécommande TQ Top Qualifier #6516

le Lun 17 Fév 2014 - 11:38
bonjour

je suis nouveau sur le forum (Présentation https://www.revopowaaa.com/t13141-presentation-moss-power)

j'ai acheté une e-revo vxl 1/16 model 71074 livré avec la télécommande voir le lien suivant : http://traxxas.com/gallery/electric/24054bandit/TQ-24GHz-Transmitter-2-Channel-6516

j'ai eu la malchance de casser un engrenage dans le servo de direction (model 2080). Après remplacement de la pièce j'ai eu un problème avec la trim qui ne permettait plus de mettre les roues droite quand le volant revenait au neutre. Jusque là le problème n'était pas trop grave, mais c'était sans compter sur ma curiosité dans un moment de folie :siffle:  ou je me pose la question de "Que se passe-t-il si je reste appuyé sur le bouton Set et que j'allume la télécommande ?"
Réponse il se passe qu'il ne se passe plus rien  Sad 

je détaille
appui long sur SET + allumage = clignotement rouge puis clignotement lent vert (quand c'est passé au vert j'ai relâché le bouton)
ensuite
1 appuis court sur SET = clignotement vert rapide
2 appuis court sur SET = clignotement rouge lent
3 appuis court sur SET = clignotement rouge rapide
4 appuis court sur SET = vert fixe

la télécommande est détecté comme connecté sur la voiture mais à part la trim ni la gachette et le volant ne fonctionne depuis cette manipulation. le voyant de l'ESC clignote vert indiquant un problème avec la manette des gaz mais en effectuant la procédure de configuration le problème est toujours là. la seule réaction que j'ai eu c'est le moteur qui se met à tourner à fond après avoir appuyé sur SET 2 secondes télécommande allumé le voyant vert clignote rapidement et j'appuis à nouveau le voyant vert se fixe. pour arrêter le moteur je dois éteindre la mannette.

j'ai essayé par la suite tout un tas de combinaisons qui n'ont rien donnée

voila j'espère avoir été suffisamment explicite
si quelqu'un a une idée sur le sujet je suis preneur

Merci d'avance pour votre aide


Dernière édition par Moss Power le Sam 22 Fév 2014 - 8:57, édité 1 fois
TAT998
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Nombre de messages : 39
Localisation : CHATEAU THIERRY
Date d'inscription : 10/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Lun 17 Fév 2014 - 19:06
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Lun 17 Fév 2014 - 19:47
Oui j'avais essayé les manips pour reprogrammé le contro mais á chaque foi on dirait que les commande ne sont pas envoyé ou compris par le récepteur et ou le contrôleur vxl3m
TAT998
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Nombre de messages : 39
Localisation : CHATEAU THIERRY
Date d'inscription : 10/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Lun 17 Fév 2014 - 22:40
Il est neuf ton truc...
C'est bizarre qd même...
avatar
Jerome06
Revoiste Jediwaaa BipbiPMan
Revoiste Jediwaaa BipbiPMan
Masculin
Nombre de messages : 1692
Age : 45
Localisation : 06, 83
Date d'inscription : 02/01/2013
http://www.techified-planet.com/

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mar 18 Fév 2014 - 0:48
Recalibre ton controleur comme expliqué dans le lien de TAT998. Wink
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mar 18 Fév 2014 - 0:53
@Moss Power a écrit:j'ai eu la malchance de casser un engrenage dans le servo de direction (model 2080). Après remplacement de la pièce j'ai eu un problème avec la trim qui ne permettait plus de mettre les roues droite quand le volant revenait au neutre.
Quand tu bougeais la trim de la direction, est-ce que le servo bougeait dans un sens ou dans l'autre, ou est-ce qu'il ne bougeait pas du tout ?

Tu as appliqué quelle procédure pour associer la radio et le récepteur

Celles du sujet Manuel notice Controleur/Contro VXL3s / VXL3m en français

Ou celle de la nouvelle notice avec la radio TQI ?

Instructions sur la connexion du TQ de 2,4GHz:

1. Maintenez le doigt appuyé sur le bouton SET du transmetteur.
2. Mettre le transmetteur sous tension et relâcher le bouton SET.
Le témoin DEL d’état se mettra à clignoter lentement en rouge,
indiquant que le transmetteur est en mode de liaison.
3. Tenir le bouton LINK du récepteur enfoncé.
4. Allumez le contrôleur de vitesse en appuyant sur le bouton EZ-Set
et relâchez le bouton LINK.
5. Lorsque les témoins DEL du transmetteur et du récepteur
deviennent vert constant, cela signifie que le système est lié et
prêt à fonctionner. Confirmez que la direction et l’accélération
fonctionnent correctement avant d’utiliser le modèle.
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mar 18 Fév 2014 - 10:18
@Jerome06 a écrit:Recalibre ton controleur comme expliqué dans le lien de TAT998. Wink

j'ai essayé mais ça ne donne rien

@Moss Power a écrit:j'ai eu la malchance de casser un engrenage dans le servo de direction (model 2080). Après remplacement de la pièce j'ai eu un problème avec la trim qui ne permettait plus de mettre les roues droite quand le volant revenait au neutre.
Quand tu bougeais la trim de la direction, est-ce que le servo bougeait dans un sens ou dans l'autre, ou est-ce qu'il ne bougeait pas du tout ?

le servo réagit bien quand on joue avec la trim par contre les roue bouge avec beaucoup d'amplitude alors que je bouge la trim que très légèrement. je soupçonne une mauvaise mise en place des nouveaux pignons. A voir quand je pourrais à nouveau bouger les roue avec le volant !!!

Tu as appliqué quelle procédure pour associer la radio et le récepteur

celle indiqué dans le manuelle de e-revo
http://traxxas.com/sites/default/files/71074OM-N-FR-R00-130410.pdf

pour info je n'ai pas trouvé de notice détaillée pour cette télécommande

là je pense à en acheter une autre qui sera programmable et qui pourra servir pour plusieurs modèle c'était pas prévu pour tout de suite mais au vue du problème se sera peut être une ou la solution.
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mer 19 Fév 2014 - 11:43
salut tout le monde

bon je vais me commander une nouvelle radiocommande en espérant que le problème venait de là du coup je voudrait votre avis sur 2 modèles que j'ai sélectionné et qui son dans mon budget voir les liens ci-dessous

ABSIMA CR3P
http://www.absima.com/en/products/controll-systems/radio-systems/cr3p.html

ou

FLYSKY FS-GT3C
http://www.flysky-cn.com/eShowProducts.asp?id=49

j'ai une petite préférence pour la flysky pour le design pour le reste je pense qu'elles sont similaires pour leurs fonctionnalités.
avatar
Benjqtek
Revoiste Jediwaaa NeilBigStrongMan
Revoiste Jediwaaa NeilBigStrongMan
Nombre de messages : 1868
Localisation : france
Date d'inscription : 15/11/2010

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mer 19 Fév 2014 - 13:58
Pour les pignons tu as bien fait attention a bien remettre le potard au neutre ?

Pour la teloche si sa marché avant que tu trifouille je vois pas pourquoi maintenant elle ne marche plus ...

Edit : apparement tu as bien une sycro avec la teloche mais tu as apparemment reseter le trottle ....
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mer 19 Fév 2014 - 14:36
pour les pignons j'ai ouvert la partie du servo contenant les engrenages et j'ai tout enlevé.
J'ai allumé télécommande et voiture réglé la trim jusqu'à ce que le moteur de direction ne tourne plus puis remis tout les pignons à leurs place et relier le système de direction au servo.

normalement maintenant je ne devrais plus avoir se problème. Par contre vue que ma radiocommande est HS impossible de tester pour vérifier. je pense avoir fait un reset de l'émetteur avec la manip que j'ai fais (voir le 1er message plus haut) maintenant plus moyen de trouver comment le refaire fonctionner.
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Mer 19 Fév 2014 - 20:42
Bon je viens de faire des manipulations bizarre sur la télécommande en triffouillant avec tout les boutons du coup ma trim fonctionne et je peux tourner à droite mais pas à gauche et toujours pas de gaz

Donc je pense qu'il y a moyen de la reprogrammer mais si traxxas pouvais fournir une doc ça serait plus simple car la franchement c'est coton.
avatar
Kasimodo
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Nombre de messages : 580
Localisation : Rhône
Date d'inscription : 27/09/2013

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 9:28
La doc se trouve dans celle du véhicule...
EDIT : c'est en fait la doc du 6509 et du 6513



En grand



En grand

Et pour...
Restaurer les paramètres par défaut. En programmant votre transmetteur de 2,4GHz, vous pouvez avoir besoin de recommencer à zéro. Suivez ces étapes simples pour restaurer les paramètres par défaut :
1. Arrêtez le transmetteur.
2. Maintenez les doigts appuyés sur MENU et SET en même temps.
3. Allumez le transmetteur.
4. Relâchez MENU et SET. Le témoin DEL du transmetteur clignote d'une couleur rouge.
5. Appuyez sur SET pour effacer tous les paramètres. Le témoin DEL s'allume d'une couleur verte constante et le transmetteur est remis au réglage par défaut.


Dernière édition par Kasimodo le Jeu 20 Fév 2014 - 16:09, édité 2 fois
avatar
Jerome06
Revoiste Jediwaaa BipbiPMan
Revoiste Jediwaaa BipbiPMan
Masculin
Nombre de messages : 1692
Age : 45
Localisation : 06, 83
Date d'inscription : 02/01/2013
http://www.techified-planet.com/

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 9:37
Merci pour lui. ^^
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 15:10
merci pour la doc je teste ça se soir par contre je n'ai pas souvenir de cette doc dans le carton je vais vérifier
par contre il parle d'un bouton menu et set et il n'y a que un bouton set sur la télécommande
on verra bien je vais essayer ça
je vous tient au courant
avatar
Kasimodo
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Nombre de messages : 580
Localisation : Rhône
Date d'inscription : 27/09/2013

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 16:07
Oups... en effet, la doc que je t'ai postée est en fait la doc des 6509 et 6513.
Je ne suis pas sûr qu'il y ait vraiment une doc pour la version 6516. Ce que je veux dire c'est qu'en terme de config c'est vraiment limité. Cela dit, tu trouveras quelques infos basiques (mais y'en a-t-il des "avancées" ?) dans le manuel du Traxaxs Bandit qui est équipé de l'émetteur 6516... (en anglais par contre...). Ca commence page 15...
avatar
Jerome06
Revoiste Jediwaaa BipbiPMan
Revoiste Jediwaaa BipbiPMan
Masculin
Nombre de messages : 1692
Age : 45
Localisation : 06, 83
Date d'inscription : 02/01/2013
http://www.techified-planet.com/

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 17:25
avatar
Kasimodo
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Nombre de messages : 580
Localisation : Rhône
Date d'inscription : 27/09/2013

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 17:49
Je crois que tu as fait la même bourde que moi... (je me sens moins seul... vil-cochon ).
A priori c'est vraiment la version basique des émetteurs Traxxas qu'il a... La version TQ et pas TQi.
Celle avec un seul bouton, le "Set" et pas de "Menu", un seul bouton de "Trim" et pas de passage en 50/50 ou 70/30...

Cf. la comparaison jointe...

avatar
Jerome06
Revoiste Jediwaaa BipbiPMan
Revoiste Jediwaaa BipbiPMan
Masculin
Nombre de messages : 1692
Age : 45
Localisation : 06, 83
Date d'inscription : 02/01/2013
http://www.techified-planet.com/

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 17:59
Aie... mince.
Je matte ce soir chez moi, dans ma doc. Wink
avatar
Kasimodo
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Nombre de messages : 580
Localisation : Rhône
Date d'inscription : 27/09/2013

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 18:54
A priori c'est une manette qui va avec les Rustler, Stampede et autres Bandit... Le 3 channels est aussi sur les premiers T-Maxx. Après il y a peut-être d'autres machines concernées... Mais ce qui est sûr c'est que j'ai fait pas mal de recherches, y compris sur les forums Traxxas et hormis le peu abordé dans les docs de bagnoles susnommées (lol) y a rien d'autres, même si pas mal de gens se posent la question
avatar
Jerome06
Revoiste Jediwaaa BipbiPMan
Revoiste Jediwaaa BipbiPMan
Masculin
Nombre de messages : 1692
Age : 45
Localisation : 06, 83
Date d'inscription : 02/01/2013
http://www.techified-planet.com/

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 18:58
Je viens de regarder chez moi, j'ai la 6507 et la 6509... désolé.
7+9 = 16 mais bon... looool
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 23:41
Enfin ça refonctionne je viens de trouver la solution pour régler la télécommande voici je ce que j'ai fait

Éteindre la télécommande et la voiture

appuyer sur SET et allumer la radiocommande Quand le voyant devient vert clignotant relâcher le bouton c'est maintenant ça devient marrant !!!

édit : la trim était sur le neutre quand j'ai effectué les manipulations

Tourner le volant à gauche rester dans cette position et appuyer sur SET
relâcher le volant pour qu'il revienne au neutre
le voyant vert doit clignoter un peu plus vite

Tourner le volant à droite rester dans cette position et appuyer sur SET
Relâcher le volant pour qu'il revienne au neutre
Le voyant doit être maintenant rouge clignotant

Tirer la gâchette comme pour accélérer rester dans cette position et appuyer sur SET
relâcher la gâchette pour qu'elle revienne au neutre
Le voyant rouge doit clignoter un peu plus vite

Pousser la gâchette comme pour freiner rester dans cette position et appuyer sur SET
Relâcher la gâchette pour qu'elle revienne au neutre
Maintenant le voyant doit être vert fixe

Allumer la voiture normalement tout devrait refonctionner comme avant

Donc problème de la radiocommande et je l'annonce avec grand plaisir c'est RÉSOLU !!!!!!!!!!

Bon par contre le servo de direction model #2080 déconne toujours même en essayant plusieurs positions des pignons quand je règle la trim ça bouge avec trop d'amplitude du coup les roues ne sont jamais bien droite difficile de rouler avec ça pour le moment.
Je soupçonne le capteur de fin de course d'être le coupable.
Voici le lien vers le plan côté pignon du servo http://traxxas.com/sites/default/files/KC1833-R00_MicroServoGearINST.pdf

Je regarderais ça de plus prés demain soir en attendant si vous avez des suggestionscomme toujours je suis preneur

Kasimodo je me suis inspiré de la doc que tu as trouvé merci à toi et à tout ceux qui on apporté leur aide.

La suite au prochain épisode
Bonne nuit ã tous


Dernière édition par Moss Power le Ven 21 Fév 2014 - 9:54, édité 2 fois (Raison : j'ai oublié d'indiquer une info voir le petit édit en rouge dans le message)
avatar
Benjqtek
Revoiste Jediwaaa NeilBigStrongMan
Revoiste Jediwaaa NeilBigStrongMan
Nombre de messages : 1868
Localisation : france
Date d'inscription : 15/11/2010

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Jeu 20 Fév 2014 - 23:48
Alors la balèze Smile
avatar
Kasimodo
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Nombre de messages : 580
Localisation : Rhône
Date d'inscription : 27/09/2013

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Ven 21 Fév 2014 - 0:04
@Moss Power a écrit:
Kasimodo je me suis inspiré de la doc que tu as trouvé merci à toi et à tout ceux qui on apporté leur aide.

Avec plaisir... (je me disais aussi au début de ton message qui nous expliquait ta procédure : "Euh... on dirait la traduction française de la doc...." lol)
Le principal est que ça refonctionne.

En aparté, je dirais que ton problème de Servo peut également être à l'origine de cette panne momentanée de l'émetteur. En faisant des recherches pour ta 6516, j'ai lu sur un forum US (ch'sais plus lequel  Embarassed ), qu'un mec avait eu le même problème... problème qui se solutionnait tout seul dès qu'il débranchait le servo fautif...
avatar
Jerome06
Revoiste Jediwaaa BipbiPMan
Revoiste Jediwaaa BipbiPMan
Masculin
Nombre de messages : 1692
Age : 45
Localisation : 06, 83
Date d'inscription : 02/01/2013
http://www.techified-planet.com/

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Ven 21 Fév 2014 - 0:14
Si j'ai bien compris, tu as fais toutes ces manip avec le contro eteind ?
Uniquement avec la commande sous tension ?
Moss Power
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : Lille
Date d'inscription : 16/02/2014

Re: [RESOLU] Problème télécommande TQ Top Qualifier #6516

le Ven 21 Fév 2014 - 10:29
@Kasimodo a écrit:
@Moss Power a écrit:
Kasimodo je me suis inspiré de la doc que tu as trouvé merci à toi et à tout ceux qui on apporté leur aide.

Avec plaisir... (je me disais aussi au début de ton message qui nous expliquait ta procédure : "Euh... on dirait la traduction française de la doc...." lol)
Le principal est que ça refonctionne.

En aparté, je dirais que ton problème de Servo peut également être à l'origine de cette panne momentanée de l'émetteur. En faisant des recherches pour ta 6516, j'ai lu sur un forum US (ch'sais plus lequel  Embarassed ), qu'un mec avait eu le même problème... problème qui se solutionnait tout seul dès qu'il débranchait le servo fautif...

je vais essayer se soir mais avec avec tout les tests que j'ai fait alors que rien ne force sur les pignons les crans de l'engrenage de sortie commence déjà à faire la tronche (j'ai encore un jeux d'avance) du coup je ne sais pas si je ne devrais pas essayer de trouver des pignons en acier. Ceux d'origine sont vraiment léger pour un modèle aussi puissant.

@Jerome06 a écrit:Si j'ai bien compris, tu as fais toutes ces manip avec le contro eteind ?
Uniquement avec la commande sous tension ?

Oui toutes les manipulations ont été effectuées avec le contrôleur éteint mais je pense que si il avait été allumé ça n'aurait rien changé car pendant la manipulation la télécommande ne peut pas se connecter au récepteur elle ne se connecte qu'au moment ou le voyant devient vert fixe. C'était juste par principe de précaution afin d'éviter comme je l'ai eu la première foi une voiture qui part à fond d'un seul coup dans l'appart quand ça arrive ça surprend beaucoup et les chats n'avaient pas vraiment appréciés au vue des tronches paniquées qu'ils avaient  Very Happy
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum