Partagez
Aller en bas
roland secundo
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 75
Localisation : BELGIQUE
Date d'inscription : 16/09/2012

probleme electrique

le Mar 8 Jan 2013 - 17:32
salut les amichs.......

mon revo mamba des fois quand je l allume....donc ma télécommande en premier et l auto ensuite.....le ventilateur tourne tout le temps et le diode clignote et s allume vert.......????? comment ce fais t il ???? Sad ;S et aussi plus de marche arrière...mais pas tout le temp.......et des fois il avance tout seul....... bizarre tous ca........ :siffle: Embarassed :siffle:

auriez vous des solutions ???

salut....non il n as pas étéen contacte avec l eau.....mais je vais essayer de reprogrammer mon esc......merci pour les infos......


Dernière édition par roland secundo le Mar 8 Jan 2013 - 18:25, édité 1 fois
avatar
Vinci41000
Revoiste Jediwaaa StuntMan
Revoiste Jediwaaa StuntMan
Masculin
Nombre de messages : 6271
Age : 49
Localisation : centre
Date d'inscription : 18/04/2012

Re: probleme electrique

le Mar 8 Jan 2013 - 17:38
a t il eté en contacte de l eau ? humidités ? débranche le , un coup de soufflette dedant partout , tu laisse secher au chaud pour enlever toute humidités , tu rebranche , tu essaye normale , si persiste , tu re-programe ton ESC , si va pas , reviens voir Laughing
avatar
Metal-Geek
Vétéran Modo MetalGeekLiquide Revoiste Jediwaaa
Vétéran Modo MetalGeekLiquide Revoiste Jediwaaa
Masculin
Nombre de messages : 1698
Age : 26
Localisation : France, Val-de-Marne, Champigny-sur-Marne
Date d'inscription : 26/09/2008

Re: probleme electrique

le Mar 8 Jan 2013 - 18:34
Pour la diode et le ventilo sa me le fesait desfois quand mes trim de gaz était pas aux neutres avant d' allumer la voitures mais je sais plus si sa s' allumais vert ou orange enfin vérifie tes trim avant l' allumage qu' il soit bien aux neutres.
roland secundo
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 75
Localisation : BELGIQUE
Date d'inscription : 16/09/2012

Re: probleme electrique

le Mar 8 Jan 2013 - 19:07
ok je vais essayer ca aussi....je vous ditquoi
Invité
Invité

Re: probleme electrique

le Sam 9 Fév 2013 - 22:45
Primo changer la position des câbles rouge noir blanc et ensuite reset via Castle link. Si problème persiste, contrôle tes accus
avatar
Jc57350
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa
Masculin
Nombre de messages : 1007
Age : 28
Localisation : forbach
Date d'inscription : 02/09/2012

Re: probleme electrique

le Sam 9 Fév 2013 - 22:56
Sur ta télécommande le petit boutton a côté de " multi-fonction" est en 50/50 ou 70/30? ( j'ai eu un problème similaire une fois)

Wink
avatar
Capsule
Vétéran Modo Dr MadhouseMan Jediwaaa
Vétéran Modo Dr MadhouseMan Jediwaaa
Masculin
Nombre de messages : 3929
Age : 35
Localisation : 01 proche Mâcon
Date d'inscription : 23/05/2011

Re: probleme electrique

le Dim 10 Fév 2013 - 8:47
Dreufic a écrit:Primo changer la position des câbles rouge noir blanc et ensuite reset via Castle link. Si problème persiste, contrôle tes accus

Changer la position des câbles moteurs ne va rien changer. Le câblage n'a pas de polarité à respecter. Cela changera juste le sens de rotation.
Invité
Invité

Re: probleme electrique

le Dim 10 Fév 2013 - 10:13
Bah écoute Capsule, avec cet ESC une fois j'ai juste changer les câbles de positions pour un problème de frein et ça a marché...
JE ne l'explique pas, j'ai rien fait d'autre donc je le propose même si théoriquement, oui il n'y as pas de polarité!
avatar
Vinci41000
Revoiste Jediwaaa StuntMan
Revoiste Jediwaaa StuntMan
Masculin
Nombre de messages : 6271
Age : 49
Localisation : centre
Date d'inscription : 18/04/2012

Re: probleme electrique

le Dim 10 Fév 2013 - 10:39
il se passe des choses bizar des fois sur nos engins :cowboy:
avatar
Benjqtek
Revoiste Jediwaaa NeilBigStrongMan
Revoiste Jediwaaa NeilBigStrongMan
Nombre de messages : 1868
Localisation : france
Date d'inscription : 15/11/2010

Re: probleme electrique

le Dim 10 Fév 2013 - 15:47
Dans ce cas la c'est plus un problème coter télécommande j'ai le même "problème" de marche arrière mais sur un Xerun :/
avatar
Jc57350
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa
Masculin
Nombre de messages : 1007
Age : 28
Localisation : forbach
Date d'inscription : 02/09/2012

Re: probleme electrique

le Dim 10 Fév 2013 - 17:16
Quant parfois je me met en 70/30 j'ai un problème similaire au démarrage de l'esc ...
avatar
Capsule
Vétéran Modo Dr MadhouseMan Jediwaaa
Vétéran Modo Dr MadhouseMan Jediwaaa
Masculin
Nombre de messages : 3929
Age : 35
Localisation : 01 proche Mâcon
Date d'inscription : 23/05/2011

Re: probleme electrique

le Dim 10 Fév 2013 - 17:28
@jc57350 a écrit:Quant parfois je me met en 70/30

A chaque changement de ce paramètre, il faut recalibrer l'esc.
avatar
Jc57350
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa
Masculin
Nombre de messages : 1007
Age : 28
Localisation : forbach
Date d'inscription : 02/09/2012

Re: probleme electrique

le Dim 10 Fév 2013 - 17:31
On est d'accord alors, mais sa de trouve Roland n'est pas au courant.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum