Partagez
Aller en bas
Rico65
Revoiste or Not ?
Revoiste or Not ?
Nombre de messages : 4
Localisation : Tarbes
Date d'inscription : 02/01/2013

Problème EVX 2

le Ven 4 Jan 2013 - 22:31
Bonjour j ai un souci avec mon summit!!!
je me suis lance a change mon moteur ... Dewalt
Donc je le monte , je branche et il fonctionne et en suivant plus rien , donc je change les lipos et pareil ,,,
Je remais le titan et pareil ...
Donc je ne sait plus
Merci de m éclairer
avatar
Benjqtek
Revoiste Jediwaaa NeilBigStrongMan
Revoiste Jediwaaa NeilBigStrongMan
Nombre de messages : 1868
Localisation : france
Date d'inscription : 15/11/2010

Re: Problème EVX 2

le Ven 4 Jan 2013 - 22:49
salut

Tu as des odeur de bruler au niveux de variateur ?
es que tu a les servo qui marche ou au moin une led temoin ( variateur ou recepteur )
Regarde si le fil blanc sur le recépteur et bien brancher
branche la prise du variateur sur une autre channel que channel 2 sur le récepteur ( a la place de la direction ch1 )
regarde si tu as pas un fil coupé qui vas au récepteur ( servo et variateur )

bon courage pour ta recherche de panne.
Rico65
Revoiste or Not ?
Revoiste or Not ?
Nombre de messages : 4
Localisation : Tarbes
Date d'inscription : 02/01/2013

Re: Problème EVX 2

le Ven 4 Jan 2013 - 22:53
Ok si je change de channel ça ne risque rien car le variateur apporte le jus donc ??? Si non j ai les Led qui s allume sur le vario et le récepteur ...
avatar
Benjqtek
Revoiste Jediwaaa NeilBigStrongMan
Revoiste Jediwaaa NeilBigStrongMan
Nombre de messages : 1868
Localisation : france
Date d'inscription : 15/11/2010

Re: Problème EVX 2

le Ven 4 Jan 2013 - 22:57
c'st deja un bon point tu as du jus mais apparement pas de servo.

Si tu met le variateur sur le channel 1 c'est pas grave par contre pour un test tu vas controlé le variateur non pas avec la gachette de la télécommande mais avec le volant ! donc a manipulé avec tres grosse délicatesse et de préférence sans roues Wink
Rico65
Revoiste or Not ?
Revoiste or Not ?
Nombre de messages : 4
Localisation : Tarbes
Date d'inscription : 02/01/2013

Re: Problème EVX 2

le Ven 4 Jan 2013 - 23:02
Alor je vient d essaye et tout fonctionne mais pas le moteur ...
Je pense qu il a grille mais ça n as même pas fume ou odeur !!!
mais ce qui est bizare c est qu il ce mais en route tous seul ..
Je vais devoir acheté un vario je pense ??
avatar
Benjqtek
Revoiste Jediwaaa NeilBigStrongMan
Revoiste Jediwaaa NeilBigStrongMan
Nombre de messages : 1868
Localisation : france
Date d'inscription : 15/11/2010

Re: Problème EVX 2

le Ven 4 Jan 2013 - 23:07
si tu as essayer avec 2 moteur dont le titan qui et normalement certain de marcher j'ai bien peur que oui :s

Attend quand meme un peut pour avoir l'avis d'autres Wink
avatar
Capsule
Vétéran Modo Dr MadhouseMan Jediwaaa
Vétéran Modo Dr MadhouseMan Jediwaaa
Masculin
Nombre de messages : 3929
Age : 35
Localisation : 01 proche Mâcon
Date d'inscription : 23/05/2011

Re: Problème EVX 2

le Sam 5 Jan 2013 - 10:33
Pour savoir si le moteur fonctionne correctement : branche le directement derrière un accus.

Si il fonctionne et que derrière l'evx2 il ne fonctionne plus : deux causes

- soit c'est un problème du circuit puissance : le contrôleur est mort, ou il y a un défaut dans la liaison ESC - moteur (cosse déssoudée par exemple)

- soit c'est un problème de commande : le contrôleur ne reçoit pas d'ordre du récepteur. Branche un servo qui fonctionne sur le CH2. Si ça fonctionne alors, soit le contrôleur est mort, soit le fil contrôleur - récepteur est coupé.
Si ça ne fonctionne pas, alors c'est le récepteur qui est en cause.


Autre point à vérifier : si c'est un evx2 dernière génération, essaye en désactivant la détection bas voltage.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum