RC NEWS CAR Traxxas X-Maxx E-Revo Rustler Summit Slash Revopowaaa
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Aller en bas
ALEX
ALEX
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 30
Age : 24
Localisation : Haute-Normandie/Seine-Maritime
Date d'inscription : 16/04/2009

Problème électronique erbe Empty Problème électronique erbe

Mer 25 Avr 2012 - 17:01
Bonjour à tous,

après une mésaventure à la fin de l'été dernier avec mon E-Revo (casse du différentiel arrière) je me suis décidé à le réparer pour pouvoir rouler lorsque les beaux jours reviendrons. Alors j'ai remplacé ce fameux différentiel et au moment de test la bête, impossible d'accélérer ... J'ai procédé de cette façon :
-branchement des batteries (x2 Lipo 3s 30c 5000Mah),
-mise sous tension de l’émetteur (auquel je n'ai pas touché lors du test),
-mise sous tension du variateur.

Alors après ces quelques étapes le vario fait ses bip bip qu'on connait tous mais après avoir reconnu les 6 éléments Lipo embarqués, plus rien... (il devrait faire une petite mélodie pour signaler qu'il est prêt). Sinon il y a la LED du vario qui clignote vert. La direction fonctionne et le ventilateur de l'ESC aussi.
l
(édit) En cherchant d'où venait le problème j'ai éteint l'émetteur alors que l'erbe était allumé. La mélodie annonçant que l'ESC est prêt a retentit ! Donc j'ai rallumé l'émetteur et là le moteur a accéléré tout seul (obligé de freiner légèrement pour l'arrêter). S'agirait-il d'un problème de radio ? J'utilise la radio 2.4Ghz d'origine.
l
l
l
-> (édit) évolution du problème :
Je peux désormais "armer" l'ESC en appuyant légèrement sur les freins. En gros c'est plutôt un problème de neutre que j'ai... Si je n’appuie pas légèrement sur les freins (donc si je laisse la gâchette au "vrai" neutre) l'erbe accélère... WTF Evil or Very Mad ???

Merci de votre aide Smile
Jeff4x4
Jeff4x4
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 253
Age : 48
Localisation : brouges (18)
Date d'inscription : 03/01/2010

Problème électronique erbe Empty Re: Problème électronique erbe

Mer 25 Avr 2012 - 18:40

il sufi juste que tu resychronise le contro avec la radio.
allume ta radio, puis le contro et la tu mets gaz a font jusqu'a ce que la melodie retentice, puis marche AR a fontjusqu'a la melodie, puis neutre et encord la melodie.

et tous va remarcher normalement
ALEX
ALEX
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 30
Age : 24
Localisation : Haute-Normandie/Seine-Maritime
Date d'inscription : 16/04/2009

Problème électronique erbe Empty Re: Problème électronique erbe

Mer 25 Avr 2012 - 19:00
Ok merci ça marche nikel chrome ! Very Happy

Merci de ton aide Jeff, il fallait le savoir ! Smile
Jeff4x4
Jeff4x4
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 253
Age : 48
Localisation : brouges (18)
Date d'inscription : 03/01/2010

Problème électronique erbe Empty Re: Problème électronique erbe

Mer 25 Avr 2012 - 21:24
y a pas quoi Very Happy
sa arrive souvent quand ont ne s'en est pas servi depuis longtemps

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum