RC NEWS CAR Traxxas X-Maxx E-Revo Rustler Summit Slash Revopowaaa
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Aller en bas
Truggy power
Truggy power
Revoiste Jediwaaa TazMan
Revoiste Jediwaaa TazMan
Masculin
Nombre de messages : 2643
Age : 36
Localisation : chevilly-larue 94550
Date d'inscription : 30/08/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Mer 8 Déc 2010 - 13:00
exactly Wink

des petites étincelle ca fait pas de mal ^^
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Mer 8 Déc 2010 - 23:08
Méthode testée mais non fonctionnelle... Par contre j'ai bien la petite étincelle en branchant la 2ème batterie!
Truggy power
Truggy power
Revoiste Jediwaaa TazMan
Revoiste Jediwaaa TazMan
Masculin
Nombre de messages : 2643
Age : 36
Localisation : chevilly-larue 94550
Date d'inscription : 30/08/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 9 Déc 2010 - 1:02
le jus passe c'est déja cà

ouvrir le contro voir si les 2 fil sont encore soudée ou si une piece à des traces de chauffe
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 9 Déc 2010 - 23:21
Salut,

J'ai démonté j'ai rien trouvé de bizarre, en même temps je suis pas un expert alors je mets les photos...
Le ERBE (un peu maudit) de Carfnann - Page 2 Photo11


Le ERBE (un peu maudit) de Carfnann - Page 2 Photo11


Ca vous parle?

En meme temps, j'ai contacté Castle par tel, nous avons convenu il m'envoit un ESC de remplacement Very Happy
Truggy power
Truggy power
Revoiste Jediwaaa TazMan
Revoiste Jediwaaa TazMan
Masculin
Nombre de messages : 2643
Age : 36
Localisation : chevilly-larue 94550
Date d'inscription : 30/08/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 9 Déc 2010 - 23:30
cool
que dire de plus vil-pernoel1 Cool
grimpeur
grimpeur
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 72
Localisation : 91
Date d'inscription : 22/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Ven 10 Déc 2010 - 1:18
Ben j'ajouterai que L'EREVO c'est ni un sous-marin ni un chasse neige et quand çà saute d'un immeuble de 12 étages çà se casse un peu.

Si l'EREVO est un peu protégé des projections d'eau ou de poussière, l'ERBE ne l'est pas.
Je sais que la tentation est grande de jouer dans la neige mais c'est risqué, ou alors doucement et avec une grande garde au sol. Notre problème commun c'est que ces jouets sont trop chers pour qu'on fasse pas un peu gaffe. nan
Le court-circuit intervient quand la neige font. EAU+ELECTRICITE=PCHOUF!cramé! boum

Un multimètre est un appareil indispensable à un modéliste... Test de batteries, test de continuité, etc...médite çà.
Dis-toi aussi que les fabricants de voitures RC ne parlent qu'anglais queen ou chinois :sagesse: . Tu apprends l'un ou l'autre, c'est au choix. study

Bonne route et bons sauts...
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Mer 5 Jan 2011 - 22:20
HELP!

Je viens de recevoir un nouvel ESC après montage, toujours rien...
J'ai bien branché comme avant et le batteries sont pleine, mais rien de rien

Quelqu'un une idée?
Help :honte:
Chezoit
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 26495
Age : 44
Localisation : Montreuil
Date d'inscription : 13/02/2007

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 7:17
Le contro ne s'allume/Bip même pas quand tu branches tes accus ?

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8
Le ERBE (un peu maudit) de Carfnann - Page 2 Userba10
"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
Truggy power
Truggy power
Revoiste Jediwaaa TazMan
Revoiste Jediwaaa TazMan
Masculin
Nombre de messages : 2643
Age : 36
Localisation : chevilly-larue 94550
Date d'inscription : 30/08/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 8:15
si ta une laide rouge qui s'allume c'est que ton moteur est mal ou pas branchée.vérifie aussi que tout est branchée dans le bons sens.

si tu à un intérupteur joue avec celui ci
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 9:36
Rien ne s'allume, ni ne bip...
snif
Chezoit
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 26495
Age : 44
Localisation : Montreuil
Date d'inscription : 13/02/2007

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 9:53
Check tes prises > Bien souder.
Ton Contro sent le bruler ?

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8
Le ERBE (un peu maudit) de Carfnann - Page 2 Userba10
"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
Vrille
Vrille
Revoiste Jediwaaa Pirate Breton
Revoiste Jediwaaa Pirate Breton
Masculin
Nombre de messages : 2023
Age : 45
Localisation : BZH
Date d'inscription : 22/09/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 10:36
Question bête mais as tu branché le fil qui va au récepteur dans le bon sens (fil le plus foncé à l'extérieur) et bien sur le ch2?

Si ton esc est neuf, ça ne vient pas de là: soudures, cables, récepteur, branchements ...

Avec de photos de ton montage et les différents branchements y compris le récepteur, on pourrait y voire un peu plus clair.
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 13:47
Salut,

oui j'ai bien branché sur le ch2, comme je n'ai pas débranché les servos, c'est un peu obligé. j'ai testé dans les 2 sens le branchement.
Ce soir je prend des photos des branchements.

Je dispose de la carte linkfield de castle link. Est ce qu'il faut brancher obligatoirement le moteur pour l'utiliser?
Je pense faire un test ce soir :
PC <-> USB <-> linkfield <-> ESC
Est ce que cela devrait être suffisant pour vérifier que l'ESC est correct?
Dois je faire ?
PC <-> USB <-> linkfield <-> ESC <-> Moteur BL


Est ce qu'un moteur 'cramé' peut bloquer complétement l'allumage?

Je ne pense pas que cela provienne du recepteur, j'ai démonté celui de mon rally et branché sur le ERBE mais tjs rien.


Merci encore de votre aide
Truggy power
Truggy power
Revoiste Jediwaaa TazMan
Revoiste Jediwaaa TazMan
Masculin
Nombre de messages : 2643
Age : 36
Localisation : chevilly-larue 94550
Date d'inscription : 30/08/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 15:10
accu tester???
guizmo0_15
guizmo0_15
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 268
Age : 45
Localisation : Angers, 49100
Date d'inscription : 17/04/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 16:06
Tu devrais controler si tu a du jus au niveau de l'esc en positionnant le multimetre sur les soudures des fils noir et rouge.

Le ERBE (un peu maudit) de Carfnann - Page 2 Esc10
Victor01
Victor01
Revoiste Jediwaaaa qui en veut !
Revoiste Jediwaaaa qui en veut !
Masculin
Nombre de messages : 795
Age : 25
Localisation : Ain (01)
Date d'inscription : 23/10/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 18:40
a tu calibré ton MMM et ta radio/récepteur ?
est ce que ton servo marche ?

Moi j'ai eu un problème avec mes batteries NIMH , elle ne font pas fonctionner mon contro : les diodes s'allument et il bip mais quand j’accélère il ne se passe rien , pourtant elles sont bien chargées et elles marchent tres bien quand je les teste scratch .Et quand je branche mes LIPO ça marche parfaitement . peut etre que ça vient du cut off , il faut que je teste avec un voltage plus bas

en tout cas teste tes batteries et tes fils, peut etre que ton problème vient de la
guizmo0_15
guizmo0_15
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 268
Age : 45
Localisation : Angers, 49100
Date d'inscription : 17/04/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 19:12
Vu que l'esc est neuf ,que les led reste eteintes et il n'y a pas de bip je m'orienterai vers une soudure, un fils, une prise...qui met la verole.
Fais le test que je t'indique plus haut.
Ca te permeterai de savoir si tes prises sont bien soudé et que l'esc est bien alimenté
Regarde aussi si les soudures que j'ai entourées sont propre, pas de fissures, pas decollées...
J'ai eu le meme probleme un jour, je roule et en plein run plus rien, esc eteint.
C'etais des petits grains de sable qui etaient dans l'interupteur et qui isolaient les contacts.
Apres un netoyage c'est repartie.
Je viens de me souvenir d'un cas similaire qui m' est arrivé juste apres une mise a jour.
J'ai refais la mise a jour et s'est repartie, pourquoi comment ,j'en sais rien.
Fais une mise a jour de l'esc en remettant toutes les valeurs par defaut.
Il y a peut etre eu une mauvaise communication entre le pc et l'erbe.

carfnann suite a ta question "Est ce qu'un moteur 'cramé' peut bloquer complétement l'allumage?"
Pour le savoir il suffit de debrancher le moteur de l'esc, mais je ne pense pas.

carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 21:39
Bonsoir à tous,

Tout d'abord un grand merci à vous tous qui m'aidez!

De retour du boulot j'ai pu faire un petit test presque concluant.
PC <-> USB <-> linkfield <-> ESC => OK
bon il n'y a pas de bruit ni lumiere, mais l'outil de modif castlelink a bien detecté, j'ai même réussi à mettre à jour en 1.30!
Le ERBE (un peu maudit) de Carfnann - Page 2 Photo_10
Le ERBE (un peu maudit) de Carfnann - Page 2 Photo_11

par contre si je fais
Linkfield <-> ESC <-> NIMH
ou
Linkfield <-> ESC <-> LIPO

rien du tout, pourtant les nimh sont chargée (je l'ai fait hier) et mes lipos sont à 70% (testé avec le smart guard).
J'ai démontré le bas de l'ESC,a priori rien de bizarre mais comme je n'ai pas de multimetre
Embarassed ...
promis demain j'en achete un, puis je aller dans n'importe quel casto, leroy? ou il en faut un "spécial"?

donc à priori l'ESC n'est pas mort, mais il doit y avoir un pb de jus... interrupteur?...



Concernant, le calibrage j'ai tenté hier soir mais rien du tout...


Merci!
Jgodin03
Jgodin03
Revoiste Jediwaaa JumpeurManfoO
Revoiste Jediwaaa JumpeurManfoO
Masculin
Nombre de messages : 1111
Age : 31
Localisation : Drummondville, Quebec
Date d'inscription : 16/10/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 21:42
Ca te prend definitivement un multimetre pour continuer les tests Sad
Vrille
Vrille
Revoiste Jediwaaa Pirate Breton
Revoiste Jediwaaa Pirate Breton
Masculin
Nombre de messages : 2023
Age : 45
Localisation : BZH
Date d'inscription : 22/09/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 21:54
Oui oui, interrupteur. Mais j'ai cru comprendre que tu l'avais shunté et que le résultat était le même Neutral

Avec un multimètre (que tu prends comme tu veux et où tu veux) pour voire si le voltage pas ou pas, tu auras plus de réponses.

Déjà le contro n'est pas dead Cool
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Jeu 6 Jan 2011 - 23:57
Re
J'avais shunté l'interrupteur sur mon précédent esc (le cramé), sur celui la je ne l'ai pas encore fait car si vraiment ya un blême je le renvoi a mon vendeur eBay!
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Ven 7 Jan 2011 - 21:46
ca y est, j'ai un multimetre!
bon le résultat est pas super positif :
Le ERBE (un peu maudit) de Carfnann - Page 2 Phoo10

9,6 mV

alors qu'un accu me donne bien 9,49 V

Et si je branche mes 2 accus sur mon ESC cramé, j'ai une tension aux bornes de 18,96 V

snif, je comprends plus rien.

pourquoi le jus ne viens pas jusqu'a l'ESC.
vous pensez que si je shunte l'interrupteur ca va allez mieux? je pense pas mais bon...


ps: je viens de me rendre compte que cet ESC n'est pas celui acheté sur ebay mais celui envoyé par Castle le 10 décembre, quasi 1 mois pour arrivé!
Vrille
Vrille
Revoiste Jediwaaa Pirate Breton
Revoiste Jediwaaa Pirate Breton
Masculin
Nombre de messages : 2023
Age : 45
Localisation : BZH
Date d'inscription : 22/09/2009

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Ven 7 Jan 2011 - 22:19
S'il est neuf, ce n'est pas ça. Tu as bien essayé avec l'interrupteur sur les 2 positions on/off?

Suspect bizarre cette histoire Suspect
Chezoit
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 26495
Age : 44
Localisation : Montreuil
Date d'inscription : 13/02/2007

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Ven 7 Jan 2011 - 23:18
@Vrille
Tu penses que c'est l'histoire de l'interrupteur Castle qui merde ?
Après une utilisation, ok, mais là il est neuf...

Avant personnellement, j'enverrais un mail à Castle et je leur demanderais l'autorisation de virer interrupteur et de relier les deux files...


Why Not...

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8
Le ERBE (un peu maudit) de Carfnann - Page 2 Userba10
"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
carfnann
carfnann
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 57
Age : 43
Localisation : Valenciennes
Date d'inscription : 25/11/2010

Le ERBE (un peu maudit) de Carfnann - Page 2 Empty Re: Le ERBE (un peu maudit) de Carfnann

Sam 8 Jan 2011 - 0:02
J'ai fait un petit test :




bref, je pense que les soudures doivent pas être top, d'ailleurs quand je regarde mon ESC cramé les boules de soudures étaient bien plus grosses! ici c'est tout plat, pas 1mmm de relief.
A votre avis je remet un peu d'étain?
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum