Partagez
Aller en bas
avatar
boxcarflo
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 58
Localisation : var, toulon
Date d'inscription : 25/07/2012

EVX-2 ne s'allume plus et recepteur clignote rouge.

le Jeu 9 Aoû 2012 - 17:35
Voilà,
les principaux symptôme, en appuyant sur l'esc,
la led verte s'allume 1 seconde, puis s’éteint, le récepteur clignote rouge.
Rien ne bouge, rien ne marche. Pour précision, ce problème arrive dès les premier instant du début du run, la voiture marchait très bien lors du précédent. Là elle n'a pas avancé d'1 cm.
Après recherche sur le fofo, sa pourrait venir d'un problème de servo visiblement. Vos avis??
J'ai envie de progresser en modélisme, si vous avez des astuces sur la méthodologie de recherche d'une panne. Wink
avatar
TPrice
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Masculin
Nombre de messages : 559
Age : 35
Localisation : Maisse (91)
Date d'inscription : 10/03/2011
http://www.la-belle-etape.com

Re: EVX-2 ne s'allume plus et recepteur clignote rouge.

le Jeu 9 Aoû 2012 - 17:51
salut

ouvre ton boitier de recepteur et debranche les sortie sauf celle de ton evx (chan 2) ensuite allume le et constate ceux qu il fait.
si il fonctionne bien rebranche les servo au fur a mesure tout en controlant ton evx et quand il clignoteras rouge tu seras le quel est ce.
Ensuite sufuit de le changer par un neuf et si c est la direction par des plus costaud.
avatar
boxcarflo
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 58
Localisation : var, toulon
Date d'inscription : 25/07/2012

Re: EVX-2 ne s'allume plus et recepteur clignote rouge.

le Jeu 9 Aoû 2012 - 22:33
merci, c'est un peu tard pour me lancer la dedans, mais je test demain matin!! Wink
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum