Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
frygost
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Nombre de messages : 20
Localisation : Ottawa, Canada
Date d'inscription : 28/12/2011

Re: MERV debutant by frygost

le Mer 30 Mai 2012 - 23:10
Oui j'ai l'impression qu'en france le 27Mhz marche mois bien qu'au Canada ... surement stupide comme raisonnement mais je vois pas trop d'autre explication pour le moment. De toute maniere passer au 2.4Ghz ne me fera pas de mal si je veux continuer a m'investir dans ce type de loisir Smile Reste a savoir quel radio prendre ... Pas mal de personne utilise la DX3S a ce que j'ai compris. Je vais reflechir encore un peu mais pour le moment c'est celle la qui tiens la corde !

Merci pour ton retour Metal-Geek Smile
frygost
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Nombre de messages : 20
Localisation : Ottawa, Canada
Date d'inscription : 28/12/2011

Re: MERV debutant by frygost

le Jeu 31 Mai 2012 - 1:19
J'ai finalement opté pour une MX-3X !
J'espere que ca resoudra le probleme, et puis si ca viens pas de la j'aurai une joulie radio XD
avatar
tacar
Revoiste Padawaaa qui veut Jediwééé
Revoiste Padawaaa qui veut Jediwééé
Masculin
Nombre de messages : 478
Age : 20
Localisation : vosges 88
Date d'inscription : 22/07/2011

Re: MERV debutant by frygost

le Jeu 31 Mai 2012 - 15:05
moi personnellement j'aurais opter pour une futaba mais aprés chacun fait ce qu'il veut Very Happy
frygost
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Nombre de messages : 20
Localisation : Ottawa, Canada
Date d'inscription : 28/12/2011

Re: MERV debutant by frygost

le Lun 4 Juin 2012 - 12:42
J'ai recu ma telecommande (et mon aileron ... format 1/8 c'est juste enorme XD Tant pis ca sera d'autant plus fun comme ca ^^)

Grace a la nouvelle telecommande, j'ai reussi a identifier, et a resoudre mon probleme. Comme j'imagine que cela peux aider d'autre personnes, je vais decrire mon probleme et la solution ! (et puis si quelqu'un peu me donner une explication plus theorique je suis preneur)

Avec ma nouvelle telecommande, le probleme a ete facile a identifier, car plus de perte de signal. Mon probleme etait relativement simple: quand je passait la marche arriere, impossible d'avancer durant quelque seconde. Si j'essayai d'avancer, la lumiere rouge de l'esc etait allumer, et la verte clignotait rapidement. Avec la nouvelle telecommande c'etait completement repetable a volonte, pas super pour s'amuser que de devoir attendre apres chaque marche arriere plusieurs seconde avant de pouvoir enfin repartir de l'avant !

Finalement j'ai inverse au niveau de la telecommande la marche avant et arriere, j'ai reconfigurer l'esc en fonction, et maintenant tout marche parfaitement ! Je ne comprend pas vraiment d'ou cela pouvais venir, mais bon le principale et que ca fonctionne Smile
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum