Partagez
Aller en bas
avatar
derbouz03
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 66
Localisation : allier 03
Date d'inscription : 20/02/2010

soucis charge lipo avec Duratrax ice

le Ven 29 Oct 2010 - 22:17
j'ai depuis hier un chargeur duratrax ice
http://www.duratrax.com/caraccys/dtxp4170.html
avec un équilibreur hypérion LBA10 http://www.bungymania.com/balancer/lba10.php?SELECT=techniques
comme accus c'est 2 hyperion 35C 5500Mah

j'ai ce matin put charger l'accus mais mon alim a chauffer et sort que du 3.5A et j'ai mit le chargeur à charger a 3.5A
l'alim sentait le chaud et était plutot chaude .
au bout d'un moment le chargeur a bipé et c'etait ecrit eror voltage avec je ne sais quoi en plus . j'ai tout arreter en panssant que c'etait recharger et en début d'aprem j'ai voulut charger l'autre accu et la au moment de commencer la charge c'est retourner au menu principal j'ai ressayer plusieurs fois en changeant l'amperage que dal'
j'ai penssé que l'alim était morte mon pere la fait tester et elle sort bien 13.8V
j'ai donc reressayer et sa refait pareils

si quelqu'un a une idée qu'il m'en fasse part parce que sa me fait bien ch**
merci :wink:
avatar
Vrille
Revoiste Jediwaaa Pirate Breton
Revoiste Jediwaaa Pirate Breton
Masculin
Nombre de messages : 2022
Age : 42
Localisation : BZH
Date d'inscription : 22/09/2009

Re: soucis charge lipo avec Duratrax ice

le Ven 29 Oct 2010 - 22:57
Est ce que tu ton LBA est bien sur lipo et non sur A123?
Si oui, est ce que tu appuies bien sur le bouton mode/reset pour le passer en mode "balance en charge" une fois que tu as tout branché?
avatar
derbouz03
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 66
Localisation : allier 03
Date d'inscription : 20/02/2010

Re: soucis charge lipo avec Duratrax ice

le Ven 29 Oct 2010 - 23:12
yes Wink je vais bien sa
demain je vais voir pour essayer une autre alim'
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum