Partagez
Aller en bas
pegasus
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 92
Age : 36
Localisation : Suisse
Date d'inscription : 04/01/2010

Ma petite histoire avec le Castle Link USB

le Jeu 21 Jan 2010 - 21:00
Ma petite histoire avec le Castle Link USB


Donc hier je reçois mon colis de LiquideRC avec mon diff central, huile500K, Cardans renforcés, 2 slippers de rechange dons un renforcé, 4 jantes HPI Phatline avec 4 pneus HPI Blast et enfin mon câble Castle Link, envoi rapide de LiquideRC, impec.
je télécharge le prog Castle Link et l’Install sur windows Vista SP2 X32 en mode admin et le lance en mode admin, jusque là ok, je branches le toute tout est reconu, je vais voir les différents réglages et j’ai message qui m’indique de faire une MAJ pour le Firmeware 1.22beta, je suis en 1.20, je tente d’abord de passer au 1.21 et la phase une ok, et à la fin de la phase 2 le mmm c’éteint et un message qui indique en attente du contrôleur, le contrôleur reste éteint puis 5sec après message qui indique qu’une erreur de communication c’est produite est que le contrôleur ne répond pas et m’indiquant de débrancher et de rebrancher et que la MAJdu Firmware a échouée, je débranche puis rebranche et la un autre message appret pendant la lecture des paramètres ‘’ The Folling settings will be set to their default values : ‘Power-on Warning Beep settingis set to an invalide value ; Auto-Lipo Votl/Cell setting is setto an invalid value, et plus moyen de faire quoi que ce soit, je rebranche les batteries et la le drame, plus rien ne s’allume a part les servo, je me suis dit la MAJ ne c’est pas bien faite et sa a niqué le firmware,j’ai ressayé de mettre les maj mais rien, j’envoie un mail a Traxxas et Castle Création mais apparent indique un délai de3 à 5jours pour répondre par mail pour ce dernier ( pas sérieux), j’ai hésité a en commander un neuf mais je doit attendre demain sur mon fournisseur pour avoir des infos, ce soir je retente plusieurs fois de faire quelque chose mais rien, j’essaye une ultime fois et au moment de la phase 2 des que j’ai vu le contrôleurs s’éteindre j’ai vite débrancher puis rebranché et la par miracle il à fait la maj, j’ai retenter de le mettre à jour et sa de nouveau planté, je refait la manip de débrancher puis rebrancher et la sa marche, je ne c’est pas si sa vient du mmm ou de la petite puce qui ce branche sur l’USB mais je vais renvoyé un mail à Castle création, par contre ce sera exclu de leur renvoyé celui là et que je me retrouve sens rien pendant 1mois voir plus
avatar
Jejebrl
Revoiste Jediwaaa CarbonMan
Revoiste Jediwaaa CarbonMan
Masculin
Nombre de messages : 1457
Age : 44
Localisation : france gard calvisson
Date d'inscription : 21/01/2007

Re: Ma petite histoire avec le Castle Link USB

le Jeu 21 Jan 2010 - 21:13
Salut


tu devrais peut être essayer avec un autre pc

avant de mettre en cause le matos

Smile
avatar
Gilou
Vétéran Admin Geo TrouveTou Revoiste Jediwaaa
Vétéran Admin Geo TrouveTou Revoiste Jediwaaa
Masculin
Nombre de messages : 4541
Age : 31
Localisation : laval a coté de mtl
Date d'inscription : 03/11/2008
http://short-course-france.keuf.net

Re: Ma petite histoire avec le Castle Link USB

le Jeu 21 Jan 2010 - 21:19
attend la réponse de castel
mais ca doit être plus un problème de firm que de contro

puis fait des retours a la ligne et des espace
car même si c'est bien écrit, on se tue les yeux a lire ...

merci
avatar
Vrille
Revoiste Jediwaaa Pirate Breton
Revoiste Jediwaaa Pirate Breton
Masculin
Nombre de messages : 2022
Age : 42
Localisation : BZH
Date d'inscription : 22/09/2009

Re: Ma petite histoire avec le Castle Link USB

le Mer 27 Jan 2010 - 18:00
Pour faire ta MAJ, branches la puce mais pas le contro.

Une fois ta MAJ effectuée, branches le MMM pour qu'il se mette à jour après, peut être que ça peut être ça
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum