Partagez
Aller en bas
avatar
marco
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 31
Age : 36
Localisation : sucy en brie
Date d'inscription : 26/04/2010

Re: chargeur hyperion EOS0606I AC/DC

le Ven 24 Déc 2010 - 11:32
slt à tous
cela fait quelque mois que je tourne pas avec mes lipo,je voudrai savoir les risque encouru parce que je les ai charger à fond avant stockage...?
merci a+
avatar
Truggy power
Revoiste Jediwaaa TazMan
Revoiste Jediwaaa TazMan
Masculin
Nombre de messages : 2628
Age : 32
Localisation : chevilly-larue 94550
Date d'inscription : 30/08/2009

Re: chargeur hyperion EOS0606I AC/DC

le Ven 24 Déc 2010 - 11:33
équilibré ca permet d'etre que c'est bien fait mais surtout de vérifié que tes céllules sont en pleine forme , prenne bien la charge et c'est pas long Wink

sinon ca te permet aussi de savoir si l'accu est bien chargée

et non pas d'amperemetre ni de facon de savoir si c chargée à 50% ou autre!

fait le à la débrouille Wink

ton accu fait 5000mha 50%=2500mha tu met 1C=2500mha tu charge! fin de charge tu équilibre histoire de dire! et tu regarde le voltage des cellules! et tu note le voltage sur un paprasse! et ca voudra dire que se voltage est = à 50% de charge de cette accu

@marco : mode stockage il est pas là pour rien Wink

pour info les accu aime pas les stockage long therme à charge pleine
avatar
marco
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 31
Age : 36
Localisation : sucy en brie
Date d'inscription : 26/04/2010

Re: chargeur hyperion EOS0606I AC/DC

le Ven 24 Déc 2010 - 11:43
oui je me doute bien ,mais sur l ULTRAMAT 16 y a pas de mode stockage...
va falloir que j'investisse un peu à mon avis...
avatar
alucard
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 86
Localisation : paris
Date d'inscription : 12/06/2014

Re: chargeur hyperion EOS0606I AC/DC

le Mer 2 Juil 2014 - 14:09
Salut,

J'ai depuis peu un chargeur hyperion eos0606i que j'utilise pour charger mes packs NIMH sans problème, j'ai également chargé mes batteries lipo en mode "store" avec la prise d'équilibrage sans problème.

J'ai voulu charger mes lipo en mode "balance" et l'affichage est bizarre, il indique 0s et la ligne du dessous est composée de plusieurs zéro à la suite et impossible de modifier et quand j'appuie sur "enter" il m'indique "OPEN BLANCER PORT"?!
Je l'ai réinitialisé, m'ai rien ne change...
Tous les autres modes fonctionnent dont le mode lipo charge.

Que faire?
Le vendeur (un particulier) m'a vendu un chargeur défectueux?
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum