Partagez
Aller en bas
avatar
Nathy
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Féminin
Nombre de messages : 93
Age : 43
Localisation : Alleur Belgique
Date d'inscription : 20/05/2009

Problèmes de Li-Po

le Sam 18 Juil 2009 - 11:28
Bonjour à tous,

Voila j'ai une petite question à vous posez. J'ai un E-Revo depuis 2 mois et en achetant la voiture, j'ai acheter en même temps des Li-Po 2S 3700 de chez Graupner. Seulement voila Dimanche passé, je suis allée en démo et là mes Li-Po ont carrément foiré. Elles étaient vides et quand je voulais les charger, le chargeur me mettait High Voltage.

Je suis retournée avec les batteries au magasin où je les avais achetées,et là ils m'ont répondu que cela pourrait être du au fait que le Cut-Off aurait été mal réglé,( c'est un copain à nous qui me l'avait réglé). Le vendeur à fait repartir les Li-Po afin de les faire vérifier. J'aurai aimer savoir si l'un de vous aurait déjà eu le même problème, et si cela serait vraiment du au Cut-off ou si c'est du au Li-Po ( Graupner est elle une bonne marque pour les Li-Po) ou me conseillez vous une autre marque?

J'aurai aimer aussi savoir si vous pouviez me donnez votre avis sur les Li-Po Gold,car l'on m'a dit qu'elles pourraient abimer la voiture vu que ce sont des Li-Po de course.

Merci beaucoup à vous
avatar
Pulse
Revoiste Jediwwaaa à la recherche du graAAAl
Revoiste Jediwwaaa à la recherche du graAAAl
Masculin
Nombre de messages : 675
Age : 33
Localisation : Bruxelles
Date d'inscription : 21/05/2009

Re: Problèmes de Li-Po

le Sam 18 Juil 2009 - 16:21
Lipo de course ça ne veut rien dire, c'est la capacité et le nombre de cellules qui compte Wink.

Pour un lipo le cut off doit être de 3v par cellule minimum, en dessous de ce voltage les dommages causés aux lipos sont irréversibles. Je conseille même de regler son cut-off (possible via le castle link à 3,2v pour des lipos standard et jusqu'à 3,5v pour des lipos de 3ème génération). Il y a beaucoup de détails à respecter pour les lipos mais une fois que c'est intégré c'est que du bonheur!
avatar
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 25418
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problèmes de Li-Po

le Sam 18 Juil 2009 - 19:57
Ou peut-être tu les as totalement déchargés et donc impossibilité de les relancer.
Attention à ne jamais décharger / rouler jusqu'à "la dernière goutte" de son lipo...
Toujours laisser assez de charger pour pouvoir les relancer et donc les recharger.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Nathy
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Féminin
Nombre de messages : 93
Age : 43
Localisation : Alleur Belgique
Date d'inscription : 20/05/2009

Re: Problèmes de Li-Po

le Sam 18 Juil 2009 - 22:51
C'est possible c'est vrai que je les ai déchargées de trop, mais alors à ce moment là, c'est que mon cut-Off était mal régler alors? Car logiquement si j'ai bien compris le système du Cut-Off, il doit se mettre lorsque les Li-Po ne soient trop basses?

J'ai quand même rouler presque 2 mois avec celles-ci, et c'est seulement Dimanche passé qu'elles ont foirer.
avatar
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 25418
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problèmes de Li-Po

le Dim 19 Juil 2009 - 0:49
>Déjà first question :
Tu es en combien de S, sur chaque lipo ?

>Second question :
Tu les as montés en série ou en parallèle ?

>Third question :
Sais-tu à combien, il t'a réglé ton Cut off ?

Ça en fait des questions ! Very Happy

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Nathy
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Féminin
Nombre de messages : 93
Age : 43
Localisation : Alleur Belgique
Date d'inscription : 20/05/2009

Re: Problèmes de Li-Po

le Dim 19 Juil 2009 - 13:14
Pour répondre à ta première question, je roule en 2S sur chaque Li-Po 3700

Pour ta seconde question, elles sont montées en séries

Pour la troisième question, je ne sais pas comment il à régler le Cut-off, il à un E-Revo lui même mais qu'il à acheter Brushed et monter Brushless lui même. Lorsqu'il m'a régler mon Cut-off, il l'à fait en démo, et le temps que j'arrive tout était fait,donc je n'ai vraiment aucune info précise sur le réglage. Ce que je sais c'est que lorsque j'allume ma voiture, il ne bip que 2 fois.
avatar
Pulse
Revoiste Jediwwaaa à la recherche du graAAAl
Revoiste Jediwwaaa à la recherche du graAAAl
Masculin
Nombre de messages : 675
Age : 33
Localisation : Bruxelles
Date d'inscription : 21/05/2009

Re: Problèmes de Li-Po

le Dim 19 Juil 2009 - 15:45
Avec des lipos classiques (pas des generation 3 de hyperion) en 4S tu devrais avoir un cutoff de 3,2v x 4 = 12,8v

Je te conseille vivement de commander un castle link, c'est pas cher et ça permet une foultitude de réglages. Tu peux choisir ton voltage de cut-off au dixième de volt près en choisissant le mode "custom" sur ton logiciel castle.
avatar
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 25418
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problèmes de Li-Po

le Dim 19 Juil 2009 - 19:12
Logiquement c'est 3v / élément. Wink
Soit sur 12v.

Et :+1b: avec Pulse pour le câble Castle Link.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Nathy
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Féminin
Nombre de messages : 93
Age : 43
Localisation : Alleur Belgique
Date d'inscription : 20/05/2009

Re: Problèmes de Li-Po

le Dim 19 Juil 2009 - 22:54
Il me l'à régler avec le castle link, je l'ai acheter exprès pour le cut-off
avatar
Chezoit
Admin Revoiste Jediwaaa Gonzo les Bons Toyos
Admin Revoiste Jediwaaa  Gonzo les Bons Toyos
Masculin
Nombre de messages : 25418
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problèmes de Li-Po

le Lun 20 Juil 2009 - 0:36
Je te conseilles ces trois excellents post-its pour mieux comprendre ton MMM. Cool
Arrow A / B / C

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Nathy
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Féminin
Nombre de messages : 93
Age : 43
Localisation : Alleur Belgique
Date d'inscription : 20/05/2009

Re: Problèmes de Li-Po

le Mar 21 Juil 2009 - 11:15
Merci beaucoup Smile
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum