Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Mickey974
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 183
Age : 38
Localisation : Ile de la Réunion > 974 powaarr !!
Date d'inscription : 03/08/2008

Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 14:58
Salut... Je vous explique mon problême avec mon Revo : Normalement quand on actionne la marche la arrière il faut d'abord freiner pour que le servo s'actionne... mais dans mon cas NON ... il passe la marche arriere directement sans attendre que j'actionne le frein.... et vu que je suis à mon deuxiéme jeu de pignon arrière j'aimerais ne pas les gacher .... Sad

Merci de me guider les pro du Revo .... ;S

P.s.: j'ai déja réinitialiser mon otpidrive plusieur fois, inverser le sens des servo.... rien n'y fais !!!! :up:
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25368
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 16:04
Tu as essayé de changer l'optidrive directement ?

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Mickey974
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 183
Age : 38
Localisation : Ile de la Réunion > 974 powaarr !!
Date d'inscription : 03/08/2008

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 16:53
héhé!!! faudrait que je me dégotte un autre !!
D'aprés toi il serait peut-etre HS ..
Au pire on peu rouler sans, et attendre entre 2 & 5 s que le véhicule sois bien a l'arret avant de passer la marche arriére non ???
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25368
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 16:56
Je dois en avoir un dans un coin, un peu usé.
Je te demanderais juste le prix de l'envoi...sinon va te couter bonbon ! Very Happy

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Lepeople.
Vétéran Modo Jediwaa McGyver
Vétéran Modo Jediwaa McGyver
Masculin
Nombre de messages : 3209
Localisation : Savoie
Date d'inscription : 25/03/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 19:35
Euh normalement il passe la MA quand le servode gaz et au neutre et que le Revo est arrêté, si tu dois freiner pour passe la MA c'est que tes trims/tringleries sont mal réglés (si tu as la TQ3 il faut que ton trim de gaz soit inférieur ou égal à zero)

Si la marche arrière passe au ralentit c'est tout à fait normal, si elle passe même quand tu accélère par contre ça ne l'est pas, pour tester allume la radio et le récepteur sans démarrer le moteur, accélère à fond et essaie de passer la marche arrière, si elle ne passe pas alors il n'est pas mort Wink

Un conseil si tu ne fais plus d'erreurs (passer la marche arrière en accélerant) alors vire l'Opti drive tout simplement
avatar
Mickey974
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 183
Age : 38
Localisation : Ile de la Réunion > 974 powaarr !!
Date d'inscription : 03/08/2008

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 20:38
Le people t'es le meilleur :!!!!!!!! en effet il marche mon optidrive... j'avais les trim au neutre.... NICKEL maintenant.... Thank's les PRO du Révo !!! Very Happy
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25368
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 21:00
Comment tu me casses mon marché toi ! lol!

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Lepeople.
Vétéran Modo Jediwaa McGyver
Vétéran Modo Jediwaa McGyver
Masculin
Nombre de messages : 3209
Localisation : Savoie
Date d'inscription : 25/03/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 27 Juin 2009 - 23:38
Bah t'aurai rien gagné ^^
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25368
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Dim 28 Juin 2009 - 0:49
Tu me casses mon Kiff d'aller à la poste ! Very Happy

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Lepeople.
Vétéran Modo Jediwaa McGyver
Vétéran Modo Jediwaa McGyver
Masculin
Nombre de messages : 3209
Localisation : Savoie
Date d'inscription : 25/03/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Dim 28 Juin 2009 - 0:59
Tu devrais me remercier au contraire je t'évite de perdre du temps précieux de ta vie ^^
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25368
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Dim 28 Juin 2009 - 9:25
Toi tu n'as pas vu la bombe que j'ai à la poste ! lol!

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Ez3kiel
Revoiste Jediwaaa Accomplie
Revoiste Jediwaaa Accomplie
Masculin
Nombre de messages : 839
Age : 31
Localisation : lyon
Date d'inscription : 21/11/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 13 Aoû 2010 - 10:57
salut tout le monde!!
je viens avec un petit souci d'optidrive!!
passé un temps j'avais changé mon servo de direction! et des que celui ci était actioné, mon opti drive clignote rouge comme si la batterie était naze! mais hormis ça, ça marchait nickel et pas de soucis d'autonomie...
par la suite j'ai changé le servo G/F et rebelote, la led qui clignote rouge a chaque fois que j'actionne l'un ou l'autre!
je me demandais si c'etait a cause que les servos demandent plus de jus que les origine et du coup l'optidrive se met en securité!! ou est ce qu il a un probleme??en tout la MA et tout ce qui suit marche impecable!
donc j'aimerais savoir si quelqu un a deja eu ce souci??
merci
avatar
Ez3kiel
Revoiste Jediwaaa Accomplie
Revoiste Jediwaaa Accomplie
Masculin
Nombre de messages : 839
Age : 31
Localisation : lyon
Date d'inscription : 21/11/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 11:56
est ce que ça peut etre a cause des servos qui maintenant sont digitaux et qui ne sont pas d'origine! est ce qu il y aurai un reglage a faire sur l'optidrive ou la telecomande!!!!
help me please Rolling Eyes
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25368
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 13:41
Si mes souvenirs sont bon, non ca ne cause pas de problème.
Tu as essayé avec un autre OptiDrive ?

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Revotom's
Vétéran Modo Jediwaaa Quantum LeapMan
Vétéran Modo Jediwaaa Quantum LeapMan
Masculin
Nombre de messages : 7735
Localisation : nancy
Date d'inscription : 08/03/2010

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 13:49
décidément tu veut vraiment aller a la poste... :mdr1: :mortderire:
avatar
Ez3kiel
Revoiste Jediwaaa Accomplie
Revoiste Jediwaaa Accomplie
Masculin
Nombre de messages : 839
Age : 31
Localisation : lyon
Date d'inscription : 21/11/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 14:04
@REVOtOm's a écrit:décidément tu veut vraiment aller a la poste... :mdr1: :mortderire:
:mortderire: si la postiere est mimi, je le comprend en meme temps!! j'aimerais que ça soit la meme pour moi!!!Very Happy

si c'est normal et que ça ne pose aucun probleme pour le bon fonctionnement de l'optidrive, je pense que je vais rester comme ça!!mais du coup ça devient plus complique de cheker si la baterie est out ou pas!! :S
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 15:01
@ Ez3kiel Si je me souviens tu as une DX3S. J'ai eu moi aussi pas mal de problèmes avec. Le servo gaz/frein qui faisait se qu'il voulait, je maintenais les freins, mais il se desserrait tout seul en faisant des vas et viens...Une fois la voiture est partie toute seule alors que je ne touchais même pas la radio...J'ai cassé plusieurs fois le pignon de marche AR alors que je ne l'avais même pas toucher...Alors là aussi, je me suis aperçu que de temps en temps le servo de marche AR bougeait tout seul...Autre chose, quand j'étais un peu éloigné, 100m environ, je ne pouvais plus accélérer, mais je pouvais tourner les roues...Et pour finir, un jour je ne pouvais plus contrôler le revo, il partait là ou il voulait. J'ai arrêté et j'ai vu les roues qui bougeaient toutes seules...Et je precise que dans tous les cas les accu RX et TX étaient chargés à fonds . Je rajoute à la liste 6 servo gaz/frein grillés Evil or Very Mad les 2 origines, 2 HD power de 9.6kg, 2 hitec 10kg (Je parle pour les 2 revo)

Depuis que j'ai virais l'opti-drive je ne n'ai plus aucun probléme cheers

Maintenant je ne saurais pas te dire pour la couleur du voyant parce que sur les 2 revo je n'avais pas la meme couleur sur un s'est vert et bleu et l'autre rouge et bleu selon si le revo l'opti-drive détecté un mouvement ou si la accus etait dechargé.

@Ez3kiel a écrit:mais du coup ça devient plus complique de cheker si la baterie est out ou pas!! :S
Si tu as la DX3S, elle te l'indique le niveau de charge du RX.

@gsxzera a écrit:Bon je ne vais revenir sur la télémétrie...Mais pour les pertes de signal, oui j'en ai assez souvent. A 100m environ voir plus, parfois je ne peux plus accélérer alors que je peux tourner les roues... Pour arriver à faire repartir la voiture je suis obligé de lever la radio le plus haut possible. Je fais 1m88 ça aide !lol!

Maintenant je ne sais pas si ce n'est pas du a un probleme entre le récepteur de 3300T de la DX3S et l'optidrive...Je l'ai enlevé mais je n'ai roulé avec.

J'ai vu aussi qu'on pouvait mettre un condensateur...J'en ai un il faudra que le teste un de ses 4 Very Happy

Au fait je précise que j'ai 2 DX3S et que je les mêmes problèmes sur les 2

Vu que je ne sert plus de la marche AR, j'ai supprimer l'opti drive et depuis je n'ai plus aucune perte de signal cheers S'était bien ça qui me posait un probleme. Le fail safe de la DX3S et de l'opti drive rentraient en conflit et ça merdé :nul2: Du coup je l'ai viré sur les 2 revo.



Dernière édition par gsxzera le Ven 20 Aoû 2010 - 15:36, édité 1 fois
avatar
Revotom's
Vétéran Modo Jediwaaa Quantum LeapMan
Vétéran Modo Jediwaaa Quantum LeapMan
Masculin
Nombre de messages : 7735
Localisation : nancy
Date d'inscription : 08/03/2010

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 15:13
@Ez3kiel a écrit:mais du coup ça devient plus complique de cheker si la baterie est out ou pas!! :S

comme dit GSX c'est inscrit sur la DX3S mais tu peut aussi mettre un controleur de tension de reception Wink
avatar
REVO-Nico
Revoiste Jediwaaa Accomplie
Revoiste Jediwaaa Accomplie
Masculin
Nombre de messages : 822
Age : 27
Localisation : 06 Nice
Date d'inscription : 14/05/2010

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 15:16
Voila pour réglé ton opti drive et en plus c’est en français
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 22:12
En fait se n'est un probleme de réglage de l'opti-drive par lui même, mais plutot que le fail safe de la DX3S et celui de l'opti-drive rentre en conflit
avatar
Ez3kiel
Revoiste Jediwaaa Accomplie
Revoiste Jediwaaa Accomplie
Masculin
Nombre de messages : 839
Age : 31
Localisation : lyon
Date d'inscription : 21/11/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Ven 20 Aoû 2010 - 22:18
sur le revo j'ai le recepteur sans la telemetrie, et le fail saif n'est pas programmé, je pense qu il doit laissé la place a celui de l'optidrive!!!enfin espérons que ça soit le cas, et qu il ne grille pas mon servo tout beau tout neuf!!! nan
avatar
Revotom's
Vétéran Modo Jediwaaa Quantum LeapMan
Vétéran Modo Jediwaaa Quantum LeapMan
Masculin
Nombre de messages : 7735
Localisation : nancy
Date d'inscription : 08/03/2010

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 21 Aoû 2010 - 0:27
le failsafe de la DX3S se met automatiquement pendant la procedure "BIND" il mémorise la position de ta radio a ce moment.
avatar
Ez3kiel
Revoiste Jediwaaa Accomplie
Revoiste Jediwaaa Accomplie
Masculin
Nombre de messages : 839
Age : 31
Localisation : lyon
Date d'inscription : 21/11/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 21 Aoû 2010 - 1:12
@REVOtOm's a écrit:le failsafe de la DX3S se met automatiquement pendant la procedure "BIND" il mémorise la position de ta radio a ce moment.
:merci: revotoms, je ne savait pas que c'était fait directement a la procedure du bind!!!j'ai cru qu'il fallait le paramètrer a part!!! :siffle:
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 21 Aoû 2010 - 3:14
Moi je n'ai jamais réussi à le programmer comme je voulais. Pour qu'il tourne ou qu'il freine...Quoi qu'il me faudra le refaire maintenant que j'ai plus l'opti drive.


Dernière édition par gsxzera le Sam 21 Aoû 2010 - 13:57, édité 1 fois
avatar
Revotom's
Vétéran Modo Jediwaaa Quantum LeapMan
Vétéran Modo Jediwaaa Quantum LeapMan
Masculin
Nombre de messages : 7735
Localisation : nancy
Date d'inscription : 08/03/2010

Re: Problême Opti-drive / Optidrive / Opti / Marche arrière

le Sam 21 Aoû 2010 - 11:10
oui réessaye moi sa marche nikel (frein a fond) et j'ai l'optidrive
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum