Servo LW-20MG hs?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Servo LW-20MG hs?

Message par Cemoi le Mar 30 Mai 2017 - 19:14

Hello,
j'ai monté un LW-20MG sur mon rustler je suis sortie 4 fosi avec et là il perd la tête... Au debut il fonctionne normalement et apres un certain temps il perd la tete puis il se met en butée et force comme une mule... j'étteint et apres plus rien comme sii l n'était pas alimenté :/ J'éteind tout j'attend 30 min et ça repart... pus au bout d'un certain temps ça redeconne!

Il est mort le truc?... :/

J'ai le même probléme que ce gars;
http://rccrawler-france.com/forum/threads/probleme-servo-power-hd.25295/

-_-"
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Chezoit le Mar 30 Mai 2017 - 22:14

Salut,
Essaye de coller un Condo ou un UBEC.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________

Masculin
Nombre de messages : 25295
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Mar 30 Mai 2017 - 22:21

un condo? eee... mais de combien? et ou? Je n'ai jamais fait ça...
Je précise que je tourne en 3s
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Chezoit le Mar 30 Mai 2017 - 23:00


_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________

Masculin
Nombre de messages : 25295
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Mer 31 Mai 2017 - 18:27

bad news:
je change le servo par celui d'origine sur lequel j'ai mis des pignons acier c'est avec celui là que je roulais depuis un moment.
J'allume alors que platine n'était pas fixée et j'ai remarqué que le servo chauffait énormément: il est devenu brulant en qq secondes... J'ai trouvé ça bizzare... Je remonte tout je régle la direction patati patata. Je commence à rouler et au bout de 5 min plus de servo...Evil or Very Mad
C'est le récepteur qui envoit trop de patate?... Non par ce que là c'est tres bizzare... Du coup dégouté j'ai pas pu rouler :/
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Bugsy le Mer 31 Mai 2017 - 22:40

Tu n'aurais pas du insister, surtout s'il chauffé déjà en le branchant :/

Bugsy
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa

Nombre de messages : 2603
Localisation : 06
Date d'inscription : 11/01/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Dim 4 Juin 2017 - 15:29

hello,
même si je n'aurai pas insisté qu'es que j'aurai pu faire?...es que le moteur est changeable?


j'ai monté (soudée sur une prise) un condo 2200uF 16v es que ça va suffire? Il ets de quel coté le + sur le récepteur?... c'est un traxxas avec tsm.

Merci pour les conseils Smile
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Lun 5 Juin 2017 - 18:33

bon ba j'ai testé avec les condo et j'ai exactement le même comportement... :/ Ca me met des coup de gazs... j'ai l'impression que c'est quand le condo se décharge ça balance le jus dans le moteur...

A part de me trouver un autre servo (sans bec ni condo) je vois pas trop d'issue... J'en cherche un étanche et le SANWA ERG-WZ SERVO
ne l'est pas
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Mar 6 Juin 2017 - 17:34

Up personne n'a eu le meme probléme?... Pour basher je peux mettre quoi en servo?...
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Bugsy le Mar 6 Juin 2017 - 20:19

Désolé, mais la je sèche :S

Bugsy
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa

Nombre de messages : 2603
Localisation : 06
Date d'inscription : 11/01/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Mar 6 Juin 2017 - 23:24

J'ai fait une vidéo rapidement:
http://163.172.214.170/owncloud/index.php/s/tIcn2mieOJFy3Aq
J'ai le même comportement avec un condo en plus sur le récepteur...
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Chezoit le Mer 7 Juin 2017 - 22:23

@Cemoi a écrit:bad news:
je change le servo par celui d'origine sur lequel j'ai mis des pignons acier c'est avec celui là que je roulais depuis un moment.
J'allume alors que platine n'était pas fixée et j'ai remarqué que le servo chauffait énormément: il est devenu brulant en qq secondes... J'ai trouvé ça bizzare... Je remonte tout je régle la direction patati patata. Je commence à rouler et au bout de 5 min plus de servo...Evil or Very Mad  
C'est le récepteur qui envoit trop de patate?... Non par ce que là c'est tres bizzare... Du coup dégouté j'ai pas pu rouler :/

Tu parles du Servo LW-20MG ?

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________

Masculin
Nombre de messages : 25295
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Jeu 8 Juin 2017 - 10:21

oui c'est lui sur la video
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Chezoit le Sam 17 Juin 2017 - 23:46

Strange ton problème quand même, tu as contacté le vendeur ?
Les retours sur ce servo sont bons en général.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________

Masculin
Nombre de messages : 25295
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Revenir en haut Aller en bas

Re: Servo LW-20MG hs?

Message par Cemoi le Dim 18 Juin 2017 - 16:47

ouep j'ai contacté le revenderu et il me demande de le renvoyer... à priori il y a un probléme (pas de bol!) J'ai commandé un sanwa en 13kg qui devrai le faire et j'aurai le LW-20MG en secours sachant que le 2075 de chez traxxas a cramé... alors que je lui ai changé les engranages.

sanwa en principale et LW-20MG en secours.

Bon par contre j'ai un autre problème plus important: il fait quasi 40° à l'ombre par ici... je crains de ne plus pouvoir tourner en 3s ça chauffe beaucoup beaucoup trop... malgré le ventilo et un 19/86 mais c'est un autre problème qui fera peut être l'objet d'un post.
avatar
Cemoi
Revoiste Padawaaa gRRRAAAvee
Revoiste Padawaaa gRRRAAAvee

Nombre de messages : 346
Localisation : Montpellier
Date d'inscription : 12/09/2016

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum