Partagez
Aller en bas
olier29
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 8
Localisation : morlaix
Date d'inscription : 04/09/2014

problème TQ #6516 pour e-revo 1/16

le Lun 8 Sep 2014 - 18:39
salut,
je viens vers vous car j'ai un souci de liaison entre ma radio et mon merv, à savoir que de temps en temps, la marche avant ou arrière ne réponds pas, je suis obligé d'appuyer 3 ou 4 fois sur la gachette pour qu'il réagisse.
quelqu'un a t'il déjà rencontré ce problème?
merci
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: problème TQ #6516 pour e-revo 1/16

le Lun 8 Sep 2014 - 18:53
Oui, c'est un problème connu.

Si les accus sur la radio sont biens chargés, ou si les piles ne sont pas faibles.
Tu peux essayer de brancher un condensateur sur un emplacement vide du récepteur.

Perte de syncro tx / rx et solutions (condensateur / condo )

Parasite/Condo/Condensateur/BEC Contro 1/16 VXL Mini

 Arrow  Le montage d'un condensateur (condo)
Discussion sur les condasateurs (Condo):

@Vincent.G a écrit:Merci de ta réponse Kasimodo,
 
Que faut -il rajouter en plus du servo ?
@Jerome06 a écrit:Un condensateur (3$) sur une prise libre sur le recepteur. Wink
@Vincent.G a écrit:Et cela serre a quoi ?
@Jerome06 a écrit:A ce que tu n'ai pas de coupure lors de grosses accélérations et direction en même temps.
Ca sert aussi à ce que le BEC intégré de ton esc ne chauffe pas trop pour envoyer tout le courant vers les gros servos et ainsi éviter de cramer un controeur pour ca. Wink
@Vincent.G a écrit:Ok et c'est un condensateur de combien ?

@Gsxzera a écrit:
@Gsxzera a écrit:Tu peux peut-etre t'en bricoler un
@Gsxzera a écrit:
J'ai essayé de mettre un condo pour  résoudre le problème.
Je m en suis fait un en 1000uF 35V que j'ai récupéré sur une vielle alim (Peut-être un peu juste...)

@Capsule a écrit:Pour le condensateur, un condensateur supportant 50V (il faut qu'il supporte au moins 6V) et d'une capacité d'au moins 1000µF devrait te tester, et surtout, tu en trouves dans quasi n'importe quel objet électronique de 12V (alim PC, vieille console, etc)
@Kasimodo a écrit:Un 10V en 4700µF devrait suffire... Par contre faut pas se gourer dans la polarité. La partie avec la bande blanche sur le condo est le pôle négatif...
@Kasimodo a écrit:J'ai un Savox 1286SG (30 Kg) sur mes 2 Summit 1/10 et avec un condo cela fonctionne parfaitement.
Il te faut un condo de 4700µF en 10V qui te coutera quelques centimes contre plusieurs Euros si tu l'achètes tout fait avec la prise Furtaba (y en a des moins chers, c'est juste pour l'exemple).
olier29
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 8
Localisation : morlaix
Date d'inscription : 04/09/2014

Re: problème TQ #6516 pour e-revo 1/16

le Mer 10 Sep 2014 - 14:15
ok, merci pour ta réponse Gsxzera, je vais essayer de gérer ça...
je trouve la TQ un peu légère au niveau réglages trim etc... traxxas pourrait faire un effort à ce niveau là!
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: problème TQ #6516 pour e-revo 1/16

le Mer 10 Sep 2014 - 15:33
Sur le VXL un servo de direction peut aussi causer des problèmes...

Ca pourrait aussi venir d'un récepteur entrain de lâcher...
J'ai eu un un récepteur de la DX3-S qui faisait ce qu'il voulait. Il fonctionnait quand il voulait et comme il le voulait.
olier29
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 8
Localisation : morlaix
Date d'inscription : 04/09/2014

Re: problème TQ #6516 pour e-revo 1/16

le Mer 10 Sep 2014 - 18:59
ok, j'ai en effet deux servos de direction, je vais en virer un pour voir.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum