Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Clyde Malone
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Masculin
Nombre de messages : 6
Age : 41
Localisation : Orly
Date d'inscription : 18/10/2013

UBEC CAstle 10A et télémétrie

le Sam 19 Oct 2013 - 14:17
Bonjour à tous

Voila, ayant acheté un servo savox fonctionnant sous 7,0 volts, il a donc fallu que je rajoute un ubec castle 10A.
Chose que j'ai faite et installée.

au premier test, branchement de la première lipo (orion 2s 7000mah), le fil negatif de l'ubac et le negatif du vario et devenu rouge feu et a tout cramé...

sur cette photo vous pouvez voir que le négatif en output du BEC a cramé ainsi que le negatif du vario vers le récepteur (le scotch jaune inférieur est pour maintenir le positif du vario isolé -préalablement débranché du récepteur- et le scotch jaune supérieur est là juste pour la reconstitution du câblage car sectionné)


voici les branchements au récepteur: le slot V/T est donc la telemetrie batterie, le slot RPM la telemetrie RPM, le spot Batt l'output du BEC 10A, le channel 3 l'alim du vario avec le positif enlevé et les deux slots restant les servos savox (je sais il y en a deux c'est absurde mais bon j'en ai acheté en trop pour rien Embarassed car un seul aurait suffit)


et voici une autre photo pour vous montrer l'input du BEC branché directement sur la lipo Orion 2s 7000 mah (l'autre fil rouge allant au slot V/T du recepteur pour la telemetrie Batterie)


et voici enfin le fil negatif du vario cramé (je l'ai ouvert, apparemment rien de dessoudé, juste la gaine brulé... ouf)


à noter que je n'ai pas encore vérifié l'interieur du récepteur pour constater les dégats éventuels...

Que s'est il passé? erreur de câblage certes, c'est évident vu que ca a cramé... mais pourquoi?
après avoir essayé de comprendre le problème dans tous les sens, je me souviens que lorsque j'avais installé la telemetrie, j'avais dû changer le slot de l'alim venant du vario (sur le recepteur) comme indiqué dans le manuel traxxas de la télémétrie... Je soupçonne donc le fil rouge de la télémetrie batterie ponté sur la lipo comme étant peut-être la source du problème! (court-circuit)

Donc ma question est: peut-on avoir à la fois un UBEC et la télémétrie?
Cette question me trottait dans la tete avant même d'installer l'UBEC, j'ai cherché sur le net, mais rien à ce propos...

Y a t il une solution? faut il choisir entre soit la télémetrie, soit l'UBEC? est-il possible d'avoir les deux et si oui comment câbler?

ou peut-être me fourvoie-je? What a Face 

Je suis dég'... et perdu... :BD: 

Merci à tous d'avance pour vos lumières I love you 
avatar
The Dude
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa
Masculin
Nombre de messages : 1183
Localisation : Romans 26
Date d'inscription : 27/09/2010

Re: UBEC CAstle 10A et télémétrie

le Sam 19 Oct 2013 - 14:58
ton BEC est calibré a combien de Volts ??

sinon tu alimentes ton servo en direct (sans passer par le Rx) et seulement le signal branché sur le Rx
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25366
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: UBEC CAstle 10A et télémétrie

le Dim 20 Oct 2013 - 14:32
Houla, il y a eu des dégâts. :S 

Ton UBEC à 7v pour alimenter ton Savox HV à travers ton RX TRX qui....ne supporte pas à plus de 6V.

+1 avec The Dude.
Voici un post pour t'expliquer la connexion directe vers les servos.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Clyde Malone
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Masculin
Nombre de messages : 6
Age : 41
Localisation : Orly
Date d'inscription : 18/10/2013

Re: UBEC CAstle 10A et télémétrie

le Lun 21 Oct 2013 - 0:25
Salut à vous!
Merci pour vos reponses!
Effectivement, je n avais pas besoin de BEC, vu que je tourne en 2x2S et que mon savox supporte le 7.4 volts! Donc j'ai fait exactement comme vous me l'avez conseillé!
Et... Le savox ne repond pas...
Mais vous savez pourquoi? Car j ai deux batteries en serie et bien evidemment j avais ponté la mauvaise lipo (coté rouge de l ESC)... 😫 ce qui a expliqué le cramage du BEC et par la suite la non réponse du servo branché en direct!.... La loose totale!
Mais Castle a une part de responsabilité car sur la doc fournie, le schema representé n est que pour les monos packs!
Mais sur le site, j ai trouvé le schema pour les doubles lipo et biensur, ils prevenaient qu il ne fallait surtout pas:
1-Soit se brancher sur la batterie coté positif de l ESC (ce qui etait mon cas)
2- Soit se piquer sur le negatif de l'une des batteries avec le positif de l autre
Dans les 2 cas ci-dessus, danger! (Le premier n occasionne qu une surchauffe des fils jusqu à destruction et l'autre cas beaucoup plus dangereux pour tout le systeme, voire explosion! 😱)

Le mec de chez RCTeam m'a roulé dans la farine pour me vendre un BEC... 😤 alors que je n en avais pas besoin...

Merci encore à vous deux!

Je vais kiffer le savox! Je le sens! 😋

Bises
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25366
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: UBEC CAstle 10A et télémétrie

le Lun 21 Oct 2013 - 15:47
Il ne t'a pas roulé dans la farine, car pour avoir le potentiel maxi de tes servos, il te faut 7.4v.
Le Bec interne du MMM ne sort pas autant, donc il te fallait un UBEC capable de sortir du 7.4v.

Je ne veux pas le défendre, mais la technique du lipo qui alimente direct les servos n'est pas easy et donc il a préféré t'orienter sur un UBEC.

ll a omit de t'expliquer qu'il fallait faire attention au voltage supporté du RX d'origine de l'E-REVO, qui ne dépasse pas 6v. Comme je te l'ai expliqué, mais apparemment comme tu as l'a remarqué à tes dépens, ton installe UBEC avec double Pack n'était pas correct.

En fait tu as eu deux cramages > UBEC et RX.
Tes Servos, logiquement n'ont pas dû être toucher....par contre ton ESC > A checker.

Sur le Manuel de L'UBEC il me semblait qu'il avait bien noté l'histoire des doubles accus.
(En tout cas sur le site, il y est)

Bon courage, tiens-nous au jus.

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
The Dude
Revoiste Maître Jediwaaa
Revoiste Maître Jediwaaa
Masculin
Nombre de messages : 1183
Localisation : Romans 26
Date d'inscription : 27/09/2010

Re: UBEC CAstle 10A et télémétrie

le Lun 21 Oct 2013 - 17:52
l'histoire des doubles accus c'est si il y a plus de 6S en entrée... mais sinon pas de soucis
avatar
Chezoit
Admin Revoiste Jediwaaa ______________ Gonzo les Bons Toyos _____________
Admin Revoiste Jediwaaa ______________  Gonzo les Bons Toyos _____________
Masculin
Nombre de messages : 25366
Age : 41
Localisation : Montreuil
Date d'inscription : 13/02/2007

Re: UBEC CAstle 10A et télémétrie

le Mar 22 Oct 2013 - 12:33
Exact !

_________________
Désolé je n'aide plus par MP, merci.

On. 7 / 9 / 10 / 11
Off. 1 / 2 / 3 / 4 / 4,5 / 4,7 / 5 / 6 / 8

"Mon nom à moi, c'est Muerrttéé !"..."Bon Morty"..."Non Non non...c'est Muertééé...comma la mort !"...
avatar
Clyde Malone
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Masculin
Nombre de messages : 6
Age : 41
Localisation : Orly
Date d'inscription : 18/10/2013

Re: UBEC CAstle 10A et télémétrie

le Mar 22 Oct 2013 - 17:08
Salut à tous! Merci de l interet que vous portez à mon soucis!

Donc sur le schema ci-dessous (pour les installations sur multipacks 2S ou 3S max, au-deSsus l ubec 10A ne supporte pas)
J ai fait exactement ce qu il ne fallait pas faire, c est à dire j ai reproduit le schema en bas à gauche (cf http://castlecreations.com/products/ccbec_diagrams/ccbec_multicell.html)

En fait mon UBEC etait branché sur positif et positif (vu que la batterie coté noir de l'ESC est en serie sur l autre batterie) ce qui a pour resultat d envoyer dans l'UBEC le positif d une batterie + le positif de l autre batterie = surchauffe de tout le circuit positif apres mise sous tension!
J ai donc abandonné l'UBEC et j'ai branché en direct le servo sur la lipo avec seulement le fil info sur le RX (comme vous me l aviez conseillé) et ca ne marchait toujours pas car j etais toujours ponté sur la batterie coté positif de l'ESC! Ce qui explique que le servo ne repondait pas c 'est tjrs la meme chose: positif+positif

C est donc en fouinant sur le site castle que j ai vu le schema idoine pour les multipacks! Je me suis appercu de mon mauvais cablage et j ai juste ponté sur l autre lipo (qui est connectée coté negatif de l ESC) et ca fonctionne enfin!

PS: mon RX, mon ESC et mon servo à 90€ n'ont heureusement pas été touchés! C est l'UBEC qui a tout pris et n a pu epargner le coté positif du circuit! Aussi je pense avoir coupé l ESC à temps avant que ca ne devienne plus catastrophique! Le Plastique du RX commencait à fondre! Heureusement, apres tests il a l air de fonctionner normalement! On verra dans le temps...

Moralité: toujours checker sur le site du constructeur avant installation! Les schemas livrés avec le produit ne sont pas toujours adaptés à votre config! Donc un check en amont est preferable et meme obligatoire avant toute installation! Sauf si vous preferez vous intoxiquer à la fumée de fils cramés voire meme de racheter un combo et un RX!

J en rigole maintenant mais j ai vraiment stressé! 😱

Merci à tous pour votre aide et precieux conseils!
avatar
Clyde Malone
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Masculin
Nombre de messages : 6
Age : 41
Localisation : Orly
Date d'inscription : 18/10/2013

Re: UBEC CAstle 10A et télémétrie

le Mar 22 Oct 2013 - 17:10
Mince le lien ne fonctionne pas à cause des parentheses 😡

Voici le lien

http://castlecreations.com/products/ccbec_diagrams/ccbec_multicell.html
Gsxzera
Vétéran Modo Jediwaaa Profesor E=Rc2
Vétéran Modo Jediwaaa Profesor E=Rc2
Masculin
Nombre de messages : 12245
Date d'inscription : 26/10/2009

Re: UBEC CAstle 10A et télémétrie

le Mar 22 Oct 2013 - 17:12
@ Clyde Malone Merci d'éditer tes messages à moins d'une heure d'intervalle (Charte)
vorza66
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : PERPI
Date d'inscription : 17/11/2013

branchement télémétrie mesure voltage petit doute

le Jeu 2 Jan 2014 - 20:11
Bonjour à tous ,
avant de brancher vu que le post initial de CLYDE MALONE  m'a bien refroidit
pouvez vous m'indiquer si le branchement pour la télémétrie mesure du voltage est bonne (branchée sur la cosse de droite sur la photo
le bec lui avait été est branché comme le schémas indiqué dans les posts précédents  et fonctionne ; pas de problème électrique pour le moment ...  mais pour l'adaptateur télémétrie j'ai un doute
merci de votre retour   Question 

avatar
Clyde Malone
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Masculin
Nombre de messages : 6
Age : 41
Localisation : Orly
Date d'inscription : 18/10/2013

Re: UBEC CAstle 10A et télémétrie

le Jeu 2 Jan 2014 - 22:08
Salut Vorza66,

Pour ton cablage tout est ok! 👍

Mais sache que pour ma part, j ai abandonné l ubec et me suis branché en direct pour le servo savox hv...
Tout fonctionne impec sauf la telemetrie voltage sur le traxxas link, ca delire un peu car les valeurs ont changé... (Peut etre à cause du savox) Mais ca fonctionne nickel à part que le servo un peu tendance à surchauffer à mon goût.
Mais pour ton cablage, pas de soucis, ca me semble good d'après la photo!

Par contre, tiens moi au courant si les valeurs du voltage de ton traxxas link n ont pas bougé... 😉
vorza66
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : PERPI
Date d'inscription : 17/11/2013

Re: UBEC CAstle 10A et télémétrie

le Jeu 2 Jan 2014 - 22:52
ok
merci maintenant le plus dur reste à faire ,programmer la radio correctement car je viens juste d'appairer le récepteur traxxas à la tqi je ne l'avais jusqu'à présent jamais mise en service ;c 'est ok pour l'appairage ,par contre lorsque je tourne le volant ca tourne et accélère en même temps!!! et biensûr pas d"accélération à  la manette
jamais vu çà encore dois être fatigué  
j'ai remis mon ancienne radio et récepteur et là c'est normal y a un blem quelque part
je post pour demain si vous avez des réponses
ty
 :siffle:  :siffle:
vorza66
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : PERPI
Date d'inscription : 17/11/2013

probleme tqi résolu 2ch 1

le Ven 3 Jan 2014 - 15:42
problème résolu
en fait sur ces récepteurs tqi  il y a 2 ch1
moi n'ayant qu'un servo  je branchai l'esc sur la seconde chaine 1 pensant que c'était la 2
ca pourra servir
 :mdr1:
avatar
Vinci41000
Revoiste Jediwaaa StuntMan
Revoiste Jediwaaa StuntMan
Masculin
Nombre de messages : 6271
Age : 48
Localisation : centre
Date d'inscription : 18/04/2012

Re: UBEC CAstle 10A et télémétrie

le Ven 3 Jan 2014 - 19:46
en effet  Wink  j ajoute ceci  Arrow 
vorza66
Revoiste qui se lance Padawaaa
Revoiste qui se lance Padawaaa
Nombre de messages : 11
Localisation : PERPI
Date d'inscription : 17/11/2013

Re: UBEC CAstle 10A et télémétrie

le Ven 3 Jan 2014 - 20:25
merci pour vos réponses
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum