Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Frédéric
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 252
Age : 48
Localisation : Versailles
Date d'inscription : 18/04/2013
http://www.youtube.com/channel/UCtjDnt4PS6L9GoBMyytjYGA?feature=

baisse de puissance EVX-2

le Dim 4 Aoû 2013 - 13:10
Bonjour à tous,
Il semble que j'ai un problème avec le contrôleur EVX-2. En effet depuis quelques sorties j'ai une baisse significative de puissance (environ 25% de moins). Ayant un moteur Titan de rechange tout neuf et après rodage j'ai testé et rien n'y fait.
J'ai reprogrammé le contrôleur pour être sûr de bien rouler avec le profil 1, c'est à dire 100% partout mais rien n'y fait.
Pour les Lipo, quel que soit le pack cela donne le même résultat. J'ai nettoyer tout les roulements, contrôlé les différentiel pour être sûr qu'il n'y ai pas de résistance, bref j'ai tout passé en revue à part la boite de vitesse mais à priori il n'y a pas de raison.
Pensez-vous possible que le EVX-2 puisse être fatigué et ne plus délivrer la puissance requise.
Merci


avatar
Capsule
Vétéran Modo Dr MadhouseMan Jediwaaa
Vétéran Modo Dr MadhouseMan Jediwaaa
Masculin
Nombre de messages : 3929
Age : 34
Localisation : 01 proche Mâcon
Date d'inscription : 23/05/2011

Re: baisse de puissance EVX-2

le Dim 4 Aoû 2013 - 13:20
Tu as essayé de recalibrer la radio ? Tu n'aurais pas modifier un réglage du trim auxiliaire ?

As tu pu prendre la tension au borne du moteur ?
avatar
Frédéric
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 252
Age : 48
Localisation : Versailles
Date d'inscription : 18/04/2013
http://www.youtube.com/channel/UCtjDnt4PS6L9GoBMyytjYGA?feature=

Re: baisse de puissance EVX-2

le Lun 5 Aoû 2013 - 9:54
Bon j'ai fais un message long comme le gras ce matin, j'espère que personne ne l'a lu car il y a du changement et du coup je l'ai effacé pour le remplacer par celui-ci.
Ce matin j'ai le voyant vert du contrôleur qui s'emballe et je n'ai plus du jus, d'après la notice c'est un problème de réception sauf qu'en fait après avoir passé tout en revue c'est ni plus ni moins que le CCBPRO qui a laché, sympa Castle, je prend le plus cher et encore une fois ce n'est visiblement pas le plus fiable.
Du coup je vais devoir m'en passé le temps d'un retour SAV.
Avec un peu de chance c'est lui qui bridait le moteur, je ne vois pas trop pourquoi mais bon ... je ferai un test cet AM.
avatar
Capsule
Vétéran Modo Dr MadhouseMan Jediwaaa
Vétéran Modo Dr MadhouseMan Jediwaaa
Masculin
Nombre de messages : 3929
Age : 34
Localisation : 01 proche Mâcon
Date d'inscription : 23/05/2011

Re: baisse de puissance EVX-2

le Lun 5 Aoû 2013 - 12:10
Tu es sûr que c'est le ccbec qui est mort ou bien plutôt une mauvaise connexion voire mauvais branchement ? Tu as mesuré la tension d'entrée et de sortie à ses bornes ?
avatar
Frédéric
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 252
Age : 48
Localisation : Versailles
Date d'inscription : 18/04/2013
http://www.youtube.com/channel/UCtjDnt4PS6L9GoBMyytjYGA?feature=

Re: baisse de puissance EVX-2

le Lun 5 Aoû 2013 - 14:47
Oui, c'est sûr, pas de tension en sortie. Pour être sûr j'ai refais le montage d'origine, donc sans le CCBEC et ça fonctionne.
avatar
Frédéric
Revoiste Padawaaa qui powaaaAA
Revoiste Padawaaa qui powaaaAA
Masculin
Nombre de messages : 252
Age : 48
Localisation : Versailles
Date d'inscription : 18/04/2013
http://www.youtube.com/channel/UCtjDnt4PS6L9GoBMyytjYGA?feature=

Re: baisse de puissance EVX-2

le Dim 11 Aoû 2013 - 20:51
Après quelques essais la baisse de puissance reste effective malgré l'absence du CCBEC dont le nouveau devrait arrivé cette semaine. Pour compenser je suis passé en 14/58 mais je dois faire des pauses régulières.
Il semble qu'un changement de contrôleur se précise.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum