Partagez
Aller en bas
avatar
axel16
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 21
Age : 21
Localisation : Charente
Date d'inscription : 06/08/2009

Probleme radio

le Lun 5 Nov 2012 - 16:36
Bonjour,

Je voudrais mettre la radio jamara CCX pro en 2,4 GHz sur mon MERV
Je fais tous ce qu'il faut faire (synchronisation émetteur/récepteur )
Donc , j'ai la direction mais impossible d'avoir le gaz
J’essaie de synchroniser esc avec la radio mais impossible
Dès que je lâche le bouton set pour commencer la synchro , le led redevient verte

D’où vient de problème ? L'esc qui déconne ? la radio n'est pas compatible ?

Cordialement

Axel
cedric63
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 79
Localisation : AMBERT(63)
Date d'inscription : 03/10/2012

Re: Probleme radio

le Lun 5 Nov 2012 - 17:00
Il me semble que cette radio est la méme que la FLYSKY GT3B
Donc si c'est le cas , en fait j'ai eu ce souci à l'époque et c'était rien de grave!

En fait quand tu synchronises ESC/Radio, la notice dit :
1/ accélere à fond
2/ neutre
3/ freiner à fond.

Il faut faire l'inverse :
1/tu freines à fond
2/ neutre
3/ Accélérer à fond

Tu as quel vario?
avatar
axel16
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 21
Age : 21
Localisation : Charente
Date d'inscription : 06/08/2009

Re: Probleme radio

le Lun 5 Nov 2012 - 17:10
Le vario c'est celui d'origine , le vxl 3m
Il me semble qu'il veut pas se mettre en mode synchronisation
La notice dit de lâcher le bouton "set" quand la led devient rouge mais dès que je lâche elle redevient verte , et si je laisse appuyer , sa fait la synchronisation mais il ne se passe toujours rien

C'est bien la même radio , j'ai inverser mais rien
cedric63
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 79
Localisation : AMBERT(63)
Date d'inscription : 03/10/2012

Re: Probleme radio

le Lun 5 Nov 2012 - 17:43
Notice en francais page 16 programation esc
http://traxxas.com/sites/default/files/6808OM-N-FR-R00.pdf

Tu as bien branché ta prise ESC sur ton nouveau recepteur?
avatar
axel16
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 21
Age : 21
Localisation : Charente
Date d'inscription : 06/08/2009

Re: Probleme radio

le Lun 5 Nov 2012 - 18:10
J'avais mal brancher la prise esc , elle étaie sur le chanel "batterie" donc sa risquer pas de marcher , je l'ai rebranchée sur le ch 2 comme indiquer dans la notice , maintenant l'esc clignote vert ce qui veut dire que la trim de gaz n'est pas au neutre , j’essaie de le régler n rien a faire , il clignote toujours , j'essaie de refaire la synchro avec la radio mais toujours rien , sa clignote toujours vert
cedric63
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 79
Localisation : AMBERT(63)
Date d'inscription : 03/10/2012

Re: Probleme radio

le Lun 5 Nov 2012 - 18:52
Bon, ça avance :siffle: (tu as bien mis le fil noir vers l'extérieur du recepteur et le blanc vers l'intérieur)

1/Rebind ton récepteur avec ta radio
2/Reprend la manip de la notice, je vois pas pourquoi ça ne fonctionne pas
avatar
axel16
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 21
Age : 21
Localisation : Charente
Date d'inscription : 06/08/2009

Re: Probleme radio

le Lun 5 Nov 2012 - 19:13
Impossible de ce tromper de sens grâce aux petites languettes sur les prises Cool

J'ai rebinder et resynchroniser l'esc mais rien , toujours la led verte clignotante mais la direction fonctionne
cedric63
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Nombre de messages : 79
Localisation : AMBERT(63)
Date d'inscription : 03/10/2012

Re: Probleme radio

le Lun 5 Nov 2012 - 20:05
Tu roules en lipo ou en NIMH?
Ton accus est bien chargé?

As tu essayé ton servo sur les voies 1 et 2 pour voir si elles fonctionnent toutes correctement ? (ca veut dire que ton bind est ok)

Tous les trim de la radio sont bien à ZERO?

Essaie avec une autre radio pour voir si tu maitrises bien la manip

je vois pas pourquoi ça marche pas
avatar
axel16
Revoiste continuant de Padawééé
Revoiste continuant de Padawééé
Masculin
Nombre de messages : 21
Age : 21
Localisation : Charente
Date d'inscription : 06/08/2009

Re: Probleme radio

le Lun 5 Nov 2012 - 20:31
Je suis en lipo est qui charger a 8,2V
j'ai tester sur toutes les voies même la 3 , elles marchent toutes

J'ai tester avec une radio traxxas 27 Mhz qui est sur mon revo , sa a marcher directement

J'ai ressayer avec l'autre radio , j'ai réussi a le faire marcher avec la trim a fond en accélérer (30) mais dès que je recule et que je lâche il continu a reculer lentement , il faudrait que je soit a 35 de trim mais le max est 30

Il y a un moyen de décaler sa ? a part la synchronisation car elle ne marche pas ?

Merci pour toutes tes réponses
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum