Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
vince_08
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 63
Age : 35
Localisation : champagne ardenne
Date d'inscription : 19/08/2012

probleme servo qui met HS le merv ...

le Jeu 27 Sep 2012 - 2:42
Bon , apres avoir resolu mon probleme de suspension (en bandant le ressort) , j'ai un autre probleme
je m'explique :
je faisais un petit test dans le garage pour justement voir si les suspensions ca allait et la d'un coup plus rien , la direction etait bizare et le moteur ne voulait plus tourner
le recepteur clignotait vite rouge et vert donc j'ai essaye de faire un nouveau linkage
mais la rien a faire le recepteur clignote rouge alors que le recepteur devient vert fixe
j'essaie donc de debrancher le nouveau servo (dual servo) pareil
l'ancien servo , et la ca fonctionne comme si l'ancien servo mettait en defaut le recepteur
j'avait enttendu une sorte de craquement une fois ou 2 lorsque je tournait les roues doucement
pensez vous que "l'ancien" servo soit mort ? je veux dire par la non reparable ?
a 30 € le servo qui n'a tourne que max 20 fois je trouve que c'est pas top
a moins que j'ai mal monte justement ce dual servo, pourtant tout etait bien a 90 ° sur le sauve servo et tout allait bien

vos avis m'interesse :S
avatar
Kraoc
Revoiste Jediwaaa motivé
Revoiste Jediwaaa motivé
Masculin
Nombre de messages : 595
Age : 43
Localisation : Argenteuil (95)
Date d'inscription : 24/10/2010
http://cybride.net/olb

Re: probleme servo qui met HS le merv ...

le Jeu 27 Sep 2012 - 8:54
ton servo est mort ou quasiment...
j'ai eut ce problème 3 fois déjà... 2 servo traxou et 1 Hyperion HP-DS13-TMB :'(
avatar
vince_08
Revoiste Padawaaa super motivé
Revoiste Padawaaa super motivé
Masculin
Nombre de messages : 63
Age : 35
Localisation : champagne ardenne
Date d'inscription : 19/08/2012

Re: probleme servo qui met HS le merv ...

le Mer 3 Oct 2012 - 0:11
bon j'ai demonte le servo qui deconnait , entierement demonte et pas mal de dents de cassees . je pensais que c'etait reparable mais en faisant un test sur un autre recepteur standart il ne tourne que si je l'aide et apres il sentait le brule , donc poubelle ...
a present je roule en single servo et la plus de probleme, ca roule
j'en ai commende un nouveau via ebay US et c'est tout de meme bien moins cher qu'en france ( 17 € fdp in)

merci pour le coup de main kraoc Very Happy
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum